Roon not working with Sias Fodna Cat7 Ethernet Cable [Answered]


Just wondering if anyone has experienced the same thing and if there is a solution

I recently borrowed a high end ethernet cable, a boutique brand here in Australia (not commonly known) but Roon doesn’t work properly with it, basically what happens is i get about 20-30 seconds of a track before it stops/stalls like the connection is lost, another 20-30 seconds later its back and i can hit play again

The maker of the cable said if i can slow the mbs rate down in a setting it should work, is there a way to do that?

A standard Cat6 cable works fine but this cable makes a noticeable improvement to the sound

The cable is in position from router/modem to SOtm sMS-200

The cable in question works perfectly fine in other applications

Thanks Murray

Sound like the cable is generating errors and the retransmission of packets could be killing the connection.

Perhaps this cable is not a CAT-6 spec cable, but perhaps not even CAT-5 / 5e rated. In which case I would get a refund. Any high end cable should work at least at Cat-5 if that is what it is rated for or better.

I would be interested ‘curious’ even to know what brand cable this is.

If it’s only CAT-5 (and I’d be shocked if it is), such a cable is simply incompatible with data being transmitted between devices at Gigabit speeds. Steer clear; there are no excuses here.

Hi Joel,
sorry i should have clarified, its Cat7

so i replied below as well its Cat7 cable, it works fine on the makers system (Logitech player) and also works if i connect it to my desktop for internet

i borrowed the cable, i have some of his other cables in my system so hes very generous with letting me try before i buy

the way he explains it is that music playing/streaming doesnt need to be at 100mbs, even 10mbs is fast enough so he makes the cables for sound quality not speed, if there is a way to slow the mbs rate in Roon that would be something id like to try

thanks murray

There’s no way to reduce the data rate in Roon whilst maintaining the same sample rate. Frankly, it sounds like the cable is faulty; it is clearly not performing to the CAT.7 spec. FWIW, I use screened and shielded (S/STP) CAT.6a cables which cost me less than AU$10 a piece; I use these with (expensive) Meridian equipment.

I wonder if the Cat 7 shielding (where shielding is grounded) is causing a whacky interaction with the SMS-200, since the same Cat7 cable works elsewhere and a Cat6 cable (unshielded I am guessing) works fine.

I’ve had these issues with shielded cables before and since then I either go unshielded or a floating shield design where the shield is not connected to the connectors/ground at both ends.

A great and cheap ethernet cable with floating shield is the Blue Jeans Cable Cat 6a (based on the Belden 10GX series). The shield is not connected to the connectors at each end.

its definitely not faulty as i said it works in every other position ive tried it

can you please tell me how to change the data and sample rates in Roon so i can have a play around with it, ill make sure i note the current settings

1 Like

Even if you are up-sampling to 192kHz 24-bit (which I doubt that you are), that is less than 10MBit for a stereo signal. Standard CD streaming with no up-sampling is 1.4MBit.

thanks Sean,
yep thats quite possible, i have tried SOtM support without much success, they simply said stop trying it and use a standard cable or even better spend big $ on one of theirs…
i would normally just give in but the sound improvement i hear is worth trying to get it to work

1 Like

This idea doesn’t make sense. Aside from brief faster-than-realtime buffering at the start of playback (this takes less than a second, so it has no bearing on failures once playback is underway), Roon streams content in real-time–i.e. exactly at the minimum pace needed to keep up with the audio stream. If we slowed it down further, there would be dropouts.

Regardless of that, on a real, non-faulty, specification-meeting CAT7 (or CAT6, or CAT5e, or even CAT5) cable, you do not need to “slow the mbs rating down”, since CAT7 is more than capable of handling the 100mbit-1000mbit throughput of the networking hardware involved and audio streams are well below those numbers.

If the cable isn’t working with Roon, and swapping a “normal” CAT6 cable in fixes the problem, it is a strong indicator that the cable is faulty. It is disingenuous to represent a cable as CAT7 if it doesn’t fully interoperate with 10GbE data rates–so the fact that it is failing at dramatically smaller audio bitrates should be a huge red flag that it is not actually a category 7 cable.


I hope he is open to giving a refund if you choose to return it.

ok thanks for the input Brian, im not trying to imply that Roon is the problem here, i love Roon, im simply trying to get the cable to work, oh well looks like im using a standard cable for now

i borrowed it Sean

Yeah, I get it. I bet if you mailed that cable to me in New York I could find all sorts of ways to break it with non-Roon software too :stuck_out_tongue:

Personally, I’d return it, and find an alternative that works. Ethernet cables are pretty far down the list of stuff to optimize for better sound after all…

Ah too easy then.

Is this what your cable looks like?

If so, it’s missing four gold contacts at the termination end, and is therefore by definition NOT a Cat-7 cable.

Good thing you only borrowed it; it would be unfortunate to waste $500 on such a thing.

1 Like

Try this one:

21 posts were split to a new topic: Ethenet cables – a discussion about what does or does not make them “audiophile”

I’ve split out the discussion about the validity of “audiophile” ethernet cables into a new topic.

Let’s focus on this cable specifically in this topic.

I will delete/edit posts going off topic here.