Roon Nucleus Broken, error 43, contact support


Roon Core Machine

I have a roon nucleus. regular model.

Networking Gear & Setup Details

Connected with network cable to my ASUS router. Been working for years no issue. The internet and WIFI works in the house without issues.

Connected Audio Devices

Chord Qutest connected by usb cable

Number of Tracks in Library

I don’t know, a few 1000s, not that much, I mostly use Tidal

Description of Issue

It stopped connecting to Tidal, it also said the meta data provider stopped working. It was accesible throught the web ui and accessible from my Iphone or my macbook pro. I rebooted multiple time without success. I logged out of Tidal. Still could not login again.

From the web ui, I tried to reinstall the OS, and it failed, now, it is completely broken (see screenshot)

Now I don't know what else I can do.

Thank you,


Can you connect a HDMI monitor or TV to the Nucleus and see what messages are produced during the power on process.

Probably a useless suggestion if the OS is loading. Missed that.

Here it is,not sure if that is meaningful


I works again, the installation worked, and it works again as if nothing happended :sweat:

I guess, you can close this topic

Thank you,


1 Like

Lucky you! Good to read that.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.