Roon on QNAP no find audio device

Given past experiences of poor system stability, I didn’t want to update as it currently worked fine, but as the criticality was a security flaw I preferred not to take risks arlier this month i updated the Roon server on my QNAP from there the problems started no longer find audio devices every time I have to restart the NAS. The point is that other production applications also run on the nose and every time I’m talking to restart Roon it’s a real nuisance.
It is highly frustrating to always have these bugs on roon!!

Hi paolosnz,
From which QNAP Roon Server version were you updating from?
Are you referring to local audio devices or all audio devices in your network?

qnap hs-453dx
previous version Server Roon 01/02/2020
current version Roon Server 2021-05-18
it does not see any audio devices … but I found that I am not the only one :triumph:
I read that others have solved it by downgrading the qnap firmware but I find this solution highly risky given the vulnerability declared by qnap itself
currently i can’t use roon !!!

Same here. Came back from vaccation, updated firmware on the QNAP and now - no audio devices at all! Even the iMac on which roon remote is running is not there, the whole audio tab is just plain empty! I restarted the QNAP and the application…

And more: Roon now forgets continuously my Qobuz login data and says it is “not configured”; Tidal shows up as “configured”, but doesn’t load anything…

Running Roon 1.8 Build 814 on both the iMac and the QNAP TS-673 (Firmware The audio tab under options is empty, in the button it says “no audio devices found” (there were the iMac and a Moon ACE in before) and the button “manage audio devices” does nothing at all…

What is happening here? Please help!

Fixed! Found a post relating to corrupted a Tidal account file and deleting that file fixed all my problems!