Endless loading or missing all audio devices? Please read this

Our team has been tracking an issue where Tidal accounts are becoming corrupt and causing issues like endless loading or audio devices missing. If you’re experiencing any of these issues, please follow the steps below to delete the tidal_account file.

The team is working on a permanent solution to this issue, but this workaround should get you back up and running in the meantime. Please note that you’ll need to sign back into Tidal in Roon after doing this.

If you’re still seeing issues after this, please create a post in #support and our team will take a look.

Instructions

  • Close Roon / stop RoonServer on your Core machine
  • Navigate to your Roon Database Location - Database\Registry\Core
  • Locate your tidal_account file and delete it
  • Try to start Roon again
16 Likes
No Audio Devices Found Roon 1.8 Build 814
Updating to 1.8 has obliterated my audio devices [Resolved - Reboots]
No audio devices found / App doesn't open
After briefly working, Roon won't load
Roon server is not responding
Tidal won't play on any of my devices!
No audio devices found 1.8
Roon does not see any audio devices
AUDIO DEVICE troubleshooting
Roon not finding audio
Roon on Synology NAS (beta DSM7) does not see any local audio devices
Audio settings dissapear
Audio settings dissapear
I've suddenly lost ALL my audio devices
Monterey & iOS 15 not for Roon Support
Roon Remote cannot connect to Roon Core
Where to start debugging connectivity issues?
Roon won't start August 2021 [resolved by deleting tidal account file]
Roon server not starting on Roon Core
Can't connect to my Roon server on Synology, after 10 days of Power Off? [Resolved - Reboot]
Cannot access Roon
Effective today Roon won’t open on my iMac
Roon, Qobuz and Roon metadata improver issues [Resolved - Google DNS]
More endless loading screen (already deleted tidal_account)
Qobuz tracks will not play in Roon
Audio devices GONE after PC reboot. WHY?
Roon won't open after upgrade to 1.8
Roon on QNAP no find audio device
Database/Tidal issues [Resolved - Removed corrupt Tidal file]
Audio devices not found--Innuos Zenith, Ropiee, et cetera
No audio devices found - Logged out and Core now cannot be found
No Audio Devices Found Roon 1.8 Build 814
Unable to login to Qobuz via Roon [Roon is investigating]
Audio devices suddenly disappeared after NAS restart

Update

This issue has been resolved permanently in Build 831. The instructions above are no longer relevant to anyone experiencing an issue like this. Full release notes here: