Roon Playback Timeline Not Progressing for Digione Endpoint

I set up a Digione Signature audio end point. I am able to login via SSH and the web interface without issue. I set the Digione as the output option in Roon and push “play” for a local CD-quality FLAC file. The Roon timeline indicator does not progress and there is no signal emanating from the Digione. I can play audio locally or via Chromecast. I tried rebooting the PC and the endpoint to no avail.

Just to go over the check list;

  1. In Settings/Audio you Enabled the DigiOne Signature AND gave it a name
  2. You chose the DigiOne as the active endpoint

Yes. I received two of these endpoints today and the first one would not play audio as indicated above. After posting the error I set up the second one and it worked fine. After that I hooked up the first one again and it worked fine even though I didn’t change anything.

Sorry for wasting your time.

Hi @Dewayne_Hughes,

So we can better assist you, please provide a brief description of your current setup using this link as a guide.

Make sure to describe your network configuration/topology, including any networking hardware currently in use, so we can have a clear understanding of how your devices are communicating.

Do you receive and errors when trying to play to this device?

Can you share a screenshot of Device Setup?

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.