Roon Radio limited to library, not using Qobuz

For the last several days Roon Radio will not select songs from Qobuz as it used to and the queue screen says it is limited to my library, despite the Limit Roon Radio To Library toggle switch being set to the off position. I can selectively play tracks from both Qobuz and my library without problems, but Roon Radio is no longer reaching outside my library as it used to. I have tried toggling the Limit To Library switch from off to on and back to off as well as signing In and out of Qobuz, these apparently being solutions that worked for others.

I’m running Roon 1.6 build 401 64-bit on Windows 7 enterprise, output to PS Audio Perfectwave DAC with Bridge II, using an iPad as a controller. Screenshot below.

Have you rebooted the roon server?

I did but it did not help. I just logged out of Qobuz and back in again and it did select one song from Qobuz. Also, I no longer have the message that it is limited to my library. I just skipped a couple of local library queue suggestions and it has queued up another song from Qobuz. It appears to be working for now.

Hi @Phillip_Daily,

Glad to hear that logging out and back in to Qobuz has resolved the issue.
If this issue occurs again, please let me know and we can take a look.


Similar issue for me.
Stuck on local, did not set it to do so.
Simply going to the Qobuz view was enough to ’ hook it back up’ .

1 Like

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.