Roon Radio: Nothing playing after album ends [Solved: Reboot]

Recently, Roon Radio has stopped playing anything after an album ends. I can launch Roon Radio from the menu that comes up when you select an individual track, but, when an album finishes playing, I always get the ‘Nothing playing’ message. See screenshot of the page I get when I open the queue.

I am using Roon 1.8 (build 795) from a Samsung tablet that accesses the core on a desktop computer running Debian 10 (Linux). The audio zone is a Bluesound Node 2i connected to a McIntosh amplifier. All of connections between the router, the desktop, and the Node 2i are wired. I use the TIDAL streaming service.

This has started happening for me also, Windows 10

I’m seeing the same thing. Win 10 desktop with Qobuz.

If I restart Roon it will work again but only for a short while.

same issue here…

Same issue here, QNAP Roon server with Tidal.

Is it just Tidal users then?
I see no issue using Qobuz ( I don’t have Tidal).

I’m using Qobuz and it happened to me several times over the weekend.

Restarting roon will get it working again but just for a while.

Moved this thread to support part of the forum, where it should get picked up. It was in uncatergorised so would likley get over looked by support.

I’m using Qobuz and have experienced the same behavior. Also, Roon told me twice, that because of some error it would limit radio to my library only. But that didn’t really happen somehow. I’m running Roon Server on a headless Mac Mini and control it from my iPhone.

I get the “Nothing Playing” error and playback stops. I’m running Win 10 Roon desktop with files stored locally. I can usually restore the radio service by restarting Roon.

This started last week when there was a Roon Radio outage. Roon says they fixed the problem but I’m still seeing intermittent radio failures.

I have the same issue.

Hello everyone :wave:

I am so sorry about the trouble with using Roon Radio :sweat:

Roon Radio was affected in the time frame you’ve reported this, but it should be resolved now.

Are you still experiencing this? :nerd_face:

I’m now getting a “Nothing playing” message in the lower left-hand corner of Roon and, nothing plays. Everything else works in the system but nothing from Roon goes out. Was working fine on Sunday and Sunday evening. Monday morning - nothing.

Hey @mnilan,

Thanks for getting back to us. I’m sorry the problem returned.

Could you please try rebooting your Core and see if that helps (quit Roon, turn off your Core, unplug for a few minutes, plug back in, turn on and launch Roon)?

Worked like a charm. Thanks!

1 Like

How wonderful to hear! Thanks for giving that a try :pray:

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.