Roon refuses to play from Tidal or local server

Hi, I have the next problem…

I can see and select albums in Roon from Tidal or from my local server, but when I select to play them Roon shows every song title shortly and then moves on onto the next song, doing the same. Basically it runs through the song list quickly and then stops. Some of these albums I played yesterday without issues. The program shows my DAC, but the route doesn’t show the server or the Raspberry PI my DAC is connected to.

I’d appreciate any help, thanks!

Brgds, Rene

OK, solved after everything was sequentially rebooted. Suspect it had to do with the Raspberry Pi, however nothing changed from yesterday (by me :slight_smile: )

Brgds, Rene

OK, was happy too early, have the same problem again.

Appreciate any support to get this fixed, thanks.

Brgds, Rene

Hi @Rene_Zwart ----- Thank you for the report and sharing your observations with us, sorry to hear of the troubles.

Moving forward, may I very kindly ask you to please provide the following:

  1. A brief but accurate description of your current setup as seen here.

  2. Please describe how your RPi is being accessed across your network, being sure to provide insight into the device making up the chain of communication (i.e switches, repeaters, additional routers, extenders, EoP, etc).

  3. During your troubleshooting have you tried bypassing the RPi and mounting your DAC directly to the device hosting your Roon core? If so, what was the experience like?

  4. When you notice this issue is it with the same content each time? Do you find that file type/sample rate have any influence here, or would you say this is more of “general” behavior?


Hi Eric,

thanks for coming back. I had the same issue this morning, but resetting the RPI resolved that, so I’ll redo that set-up. Meantime I still have the other issue (some songs don’t play). I’ll continue in that thread.

Brgds, Rene

1 Like