Roon remote can not connect to Roon server anymore [Resolved]

Hello @support ,

Since 2 weeks I can not connect to the Roon core anymore.
I have a Macmini with Roon server on it and another Macmini with Roon bridge, connected direct to each other with ethernet. All software up-to-date, osx is also the latest 10.13.
Remote is on an iPad Pro and also on a Macbook Pro.
When I connect to the server on my Macbook I only see the Roon logo, but no content.
I can see the preferences, and there is everything ok, the only thing that is gone are the network zones.

I did a fresh install, but that worked only for a half hour.
Then again I am not see any zones.
What is happening? Please help because I really miss my music!

Thanks in advance.


Hi @Frans_Dielissen ----- Thank you for the report and sorry to hear of the troubles.

Moving forward, this feels like some sort or “security setting” blocking us based on the fact that your network zones are not appearing, as well as the remotes not being able to successfully connect with your core machine. Can you please verify for me that you do not have any active firewalls or antivirus applications running anywhere in your setup.


Hello Eric,

No firewall and no virus software is running. My macs are only for playing music, and the osx is stripped down to the minimal requirements with part of the CAD script. And it is also not High Sierra, I updated because of the problems with Roon. I never had one problem before with Roon. Everything was always working till two weeks ago.


Hi Eric,

I forgot you to tell that I also tried to play through only one Macmini, so without the ethernet, but with the same result: no conection.
Hope you and the rest of the Roon team can help me with this problem.


P.S. I work with Apple since the beginning, so I know a lot about the os and how to soolve problems.

Hi @Frans_Dielissen ----- Thank you for the follow up and the insight, both are very appreciated!

Moving forward, I have enabled diagnostics on your account so we can have a closer look into what could be going on with your setup. This action will generate a report containing your logs and will be automatically uploaded to our servers when your core machine comes online next.

Furthermore, I am curious, during your troubleshooting of this behavior have you by chance tried stopping RoonServer on the mentioned MacMini and hosting your core on another device, say the MBP currently acting as a remote?


Hi Eric,

Thank for your quick reply.
I did not change the place of the core.
The chain is: Roon remote on an iPad Pro (or iPad) -> Roon server on a Macmini -> Ethernet cable -> Macmini -> and then the other stuff like usb to spdif converter, Lampi dac, and the rest of the analog equipment.
So the only thing I did was disconecting the second Macmini and connect the rest of the chain to the first Macmini where the core (Roon server) is.
Nothing happend. Other software (Amarra, Audirvana) was working as before.

This evening I started up all my gear and All the Roon applications, so I hope that you got now my logs.


Hi Eric,

I read a topic that looks like is on the same problem I have:

Or am I wrong?

Hope the problem is solved quickly.
Thanks in advance.


Hi @Frans_Dielissen ---- Thank you for your patience while our team has been evaluating the information found in the logs attached to the diagnostics report we received from your system.

As per the request of our tech team would you kindly please perform the following procedure to see if we can trigger a change in behavior. Please see below.

  • Make sure all instances of Roon are not running.

  • Once you’ve confirmed that no instances of the app are currently active please access your Roon database and delete your “cache”.

    • On the MacMini hosting RoonServer, open Finder and click “Go” in the top bar.

    • Hold down the Alt key to unhide the “Library” folder.

    • Click the “Library” folder.

    • Find and open the “RoonServer” folder, then delete your “cache” folder.

      59 PM

  • Once the “cache” has been deleted, please try relaunching RoonServer and connecting to it.


Hi Eric,

I tried it now and it is working again!
Very, very happy i am with this solution.
Thank you for your great support!
Have a nice weekend!
I have a lot of listening to do :grinning::grinning:


1 Like