Roon remote cannot find remote libraries or core [resolved]

I’ve been using Roon for a few weeks with no problems. As of yesterday the remote will not work or access my core. The core is on a windows computer downstairs and connected to a network and a sotm streamer. I can play music from the core but not remotely from my android phone. When I start up the android app, it asks me to choose the core and will continue to look for the library but will not find them. So frustrated.

Have you tried rebooting?

I’m afraid I’ve got similar issues, with the respective updates over the past few days I got more and more disconnects.

As of today I can’t connect to the core (hard-wired Windows 10 PC) with my iPhone anymore.

I can play music from the core to my DirectStream DAC.

Meanwhile the remote on my iPhone shows:

and then:

hope this provides some useful info.

Rebooted every component multiple times (by the way)

So I figured out what the problem was. Apparently my router was reset and one of the configurations was off. The router needed to be looked at as an endpoint in my network. All is good in the world of Roon again!

Didn’t work for me, multiple reboots have had no effect

Just checking: is that including your router (and wireless access point(s) if applicable)?

That’s correct, my router has wireless included (like most); rebooted five times now, to no avail…

Hello everyone,

My Roon remote cannot connect the core.

Recently, I have newly installed win10(64bit) and the newest roon since roon update didn’t work. Then my roon remote(iPad) cannot connect to the roon core.

It actually find the core but the connection didn’t happen. Always saying “connection failed”
Configuration roon OS also doesn’t find anything in the network.

Will you let me know how to solve the problem?



I have exactly the same issue.

When you change the IP address of the Core you can actually see that the remote app immediately detects that the IP address has changed but it just isn’t able to connect.

Hope this helps Roon @support with the troubleshooting, and providing a fix soon :wink:

You did update the app on your iPad didn’t you?

It’s actually an iPhone, but that shouldn’t matter much I guess.

Just checked: it has Roon Remote version 1.3.00194 and my core is build 196 (64 bit)

Yes I updated.

Thank you
Let’s hope roon support would give us an answer. :grinning:

Anyway, it is uncomfortable not to use remote.

Hi @Niek_Zonneveld and @Syoon_Lim ---- Thank you both for the feedback and my apologies for the troubles here. To help me properly evaluate this issue you are experiencing may I kindly ask you both for the following:

  1. A brief but accurate description of your current setup as seen here. The more detailed you can be, the better.

  2. Can you please provide a description of your network configuration/topology, as well as providing insight into any networking hardware you may be implementing. I would like to get a sense of how your devices are communicating and what tools are being used to make those connections.

  3. Have you always encountered this issue with your Roon remote or is this a recent observation that has been made? If this is indeed a recent occurrence, can you think of any changes that may have been made to your setup recently that would have impact on this behavior being noticed?

  4. Are you noticing this behavior with any other devices acting as roon remotes or does this appear to be isolated to a single device?

  5. Have you tried to reinstall the application?


Thanks for your response Eric, I’m currently on a business trip and will address your questions and suggestions as soon as I get back.

Kind regards,


1 Like

Hi Erik,

I did some troubleshooting and I’m happy to inform you that I’ve found the root cause.

Probably during all the resets and reboots, my McAfee Total Protection had decided it needs to block the wireless traffic going anywhere else than out to the Internet.

Reaffirmed my network as “trusted” and everything works fine now.

Thanks for the support,



Hello Mr. Zonneveld.

I am pleased to hear your troubleshooting.

Could you let me know how to reaffirming wireless as ‘trusted’?

FYI, Avast is installed on my computer.


Hi Eric

Thanks for reply.

My brief set up is here.

Roon 1.3 (built200) stable (64bit) at freshly installed win10.
System: intel core i5-4690 @3.5Ghz, 16GB RAM, Desktop. (ASUS M/B)
OS installed in SSD, music files stored in HDD(SATA)
Collection size: 50000 tracks
Avast installed. Wireless network.

As I described once.
I reinstalled roon because update was not working. (For cleaner using, I reinstalled win10.)
After reinstalling roon, Latest version of roon is finally working. But the roon remote(also the latest version) cannot connect to my roon core even the remote shows the name of core.


Hi Seongyoon,

In my particular case the firewall in McAfee was the culprit, not sure if Avast has similar features but I would certainly try to turn off all firewall SW (temporarily) to ensure you haven’t got the same issue that I had.

Hope this helps,


1 Like

Hi @Syoon_Lim ---- Thank you for the follow up and taking the time to answer my questions. Both are appreciated!

I agree with Niek’s thought of temporarily disabling Avast and confirming if there is a change in behavior with your Roon remotes. If this test does yield a change here, I would adjust your security settings as Niek has done. Looking forward to your feedback!