Roon remote can't access Roon Server

Core Machine (Operating system/System info/Roon build number)

Windows 10 core i5 laptop
4gb ram
64 bit
1.7 Roon Server

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Zxyel emg 3525 t50b
Server is connected via ethernet
Remotes via WiFi (remote and all devices are up to date)

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Audio is sent via WiFi to 2x raspberry pi running Ropieee XL

Description Of Issue

As of today I can connect my remotes to the server but it gives me an error message “error loading page, pls check your network connection”

Tidal screen is visible but I can’t see local library, audio devices or playlists etc.

I have tried restarting all devices including the router.

I have tried disabling Avast and Windows firewall and restarting the computer.

I have tried two separate remotes and they both have the same error message.

Please can you advise of any possible solutions or any other info I can provide.

Many thanks in advance,


Just kibitzing, but it sounds like your Roon library has gone south.

If you were to use Roon, rather than RoonServer, would you be able to see your local library, devices, etc.?

I’m guessing no. Hope you have a backup.

Tagging @support for you. They’ll probably have a more optimistic answer.


Thanks! Reinstalled from back up, had to reboot the Raspberry Pis and seems to be working fine again :sweat_smile:

I’ve lost RoonSever and had to Restore three times this week.

Something is definitely afoot.

Did have a short power cut earlier which might have been the cause, although the computer has battery so seems unlikely… I have set up more regular back ups now though

For me there’s this -

Hello @Laurence_Smith, glad things are working again! Please let us know if you have further issues.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.