ROON Remote can't find ROON Core on ROCK from yesterday

Hi.

I have problem with Roon from yesterday after 9 months perfect working.
When I try to connect Remote by Macbook or Galaxy Tab S7 or Dell laptop with Roon ROCK on Intel NUC, there is nothing work. When I type ROCK on webrowser, everything seems to be ok.

When open the ROON app on Macbook or whatever else I have below:

Clicking on Find My Roon Core it’s searching but nothing find:

When I click Configure Roon OS devices on network there shown:

ROCK is visible in my network in MacOS and Windows but when I try to enter the ROCK in Windows, I have to put username and password. Weird because on MacOS I haven’t to do this.

I haven’t change anything with my network or else. Just PowerOff ROCK and that’s it.

Please help me with this problem because to yesterday 23:00 everything was fine.

My setup:
Roon ROCK on Intel NUC6i5SYH with Samsung M2 SSD 256GB for OS and Samsung SSD 2TB for music library.

Have you tried to power restart from the web page?
Also are you able to get to the web page from Windows/Android?

A restart would be my first check and is often a fix for many Room ills

Yes, I rebooted ROCK, I restared Roon Server - nothing change.
Everything I previously used to control ROCK doesn’t work, can’t connect to ROCK.

Also are you able to get to the web page from Windows/Android? - how can I do this?

Just open chrome and put the IP address of your Room server in and then you get the configuration page up.

It’s often recommended to reboot network router and switches at that point.
I have had to do it only a couple of times in my 4 years with Roon. Something sometimes just gets blocked.

Start with the router and then anything else like network APs and switches.
Good luck :crossed_fingers:

I have an AmpliFi HD Mesh - everything is OK, restarted twice today and rest of WiFi devices (32) are OK. ROCK has static IP 192.168.1.110. Is IP 192.168.1.110 is Roon Server address? If Yes, so on the beginning of this thread is PrintSCR - there is everything OK.

Can I open ROON on NUC when I plug in HDMI between NUC and TV? Maybe there is a problem with RoonOS. :thinking:

This really needs to be in the Support thread. Can someone please move this so @support gets notified?

Where did you set the static IP; on the ROCK device?

I just tagged it as Support but they will not be back in until tomorrow.

I saw your original screen shot from your Mac, are you also able to get to the same address from the devices that are not working?

No, on the router. Every my WiFi device has static IP. In ROCK there is marked DHCP.

I plugged HDMI from ROCK to TV and there is below:

Everything seems to be OK.

Well that’s a good thing as some people just set it on their Rock but never set anything on the Router.

Everything looks good. From a browser on the machine that has Roon Remote on it, what happens when you put in that address? You should get ROCK’s GUI.

I have been asking @Basstech to try it from the device’s that are not working, so we can see if they are making it to the Roon server

1 Like

When I put IP address 192.168.1.110 I have this:

This is ROCK GUI? The same address I put on Galaxy S7 Tab, Macbook and everything is the same.

1 Like

Well at least you can see it which is a good start

Yes, that is exactly what you should see.

Restart the OS and the Roon Software from that screen. Just to see what happens.

Have you had an update on Amplify at all.

Have a look at this thread, which might help with your Galaxy tab, it allows you to put the IP address in.

I guess the OP has already tried everything I have to offer.

If it was only the Remote on one device, I would say to reinstall the app.

A puzzlement.

Yes I think we were both going in the same direction.

I am wondering if multicast is the issue, hence my post to try setting the IP on Android as it bypasses multicast to connect.

Nothing helps.

OK, I’ll try to reinstall RoonOS on ROCK. Should I unplug SSD with music library during installation or leave it? Will RoonOS after reinstall see my music library without formatting disc?