ROON remote does not work

min ROON remote fungerade felfritt tills en vecka sen,nu kan jag inte koppla från ipad till ROON server.
kör W10 , ipad som remote,några förslag på vad har hänt?

My ROON remote worked flawlessly until a week ago, now I can not switch ipad to ROON server.
run w10, ipad as remote, any suggestions on what has happened?


May I kindly ask that you please provide a brief description of your current setup using this link as a guide.

Make sure to describe your network configuration/topology, including any networking hardware currently in use, so we can have a clear understanding of how your devices are communicating.

Please also verify the following:

  • Are you using any other remotes? Are they connecting fine?
  • Do you have any active antivirus or firewalls enabled on the Core?
  • Have you tried rebooting your Core machine and networking hardware since noticing this?


Andvänder W10 Home 64-bitx64,version 1709.OS -version 16299.492

IntelCeleron CPU10070 1.50ghZ , 8,00 GB

Från Datorn vidare till Ifi USB POWER , iFI Ione DAC , med nätvärkskabel , ingen trådlås koppling .
Allting började när jag tog bort ROON remote från min ipad och sen installerade den igen på samma ipad , det fungerade utan problem innan jag gjorde detta ; när jag startar nu ROON remote på ipaden så hittar den ROON core men säger att "kan inte ansluta " , förut hade jag både Windows brandvägen och antivurus på och det fungerade , nu har jag provat att stänga båda men det fungerar inte i alla fall…

Thanks for the details, @IVAN_VALENCIA!

  • Are you experiencing this behavior with any other remote devices, or only this iPad?
  • What kind of router are you using? Any switches?
  • Can you try rebooting your Core machine, iPad, and networking hardware and see if the issue persists?
  • If you uninstall and reinstall the Roon Remote application does the experience improve?


-Detta upplevs med alla andra fjärranslutna enheter som jag har provat med.
-Andvänder en wi-fi HUB C1,inga växlar.
-Har startat om min Core- maskin , ipad och alla anda nätverkshårvaaaaamen problemen kvarstår .
-Har ominstallerat Roon Remote men problemet kvarstår, vet inte vad jag ska göra .

Thanks for the update, @IVAN_VALENCIA!

Can you confirm that in Settings > Setup the option for “Accept connections from remotes” is toggled on?

Can you please confirm that your remote device is in the same IP range as your core machine? You can try an app like FING to scan your network looking for devices that it can see with itself showing up in the process. When trying this, please make sure your Roon core is active along with your remote device.


Tack , nu fungerar allt som det ska, jag vet inte hur jag gjorde men nu fungerar det :wink:

I’m glad to hear everything is up and running for you, @IVAN_VALENCIA.

If you see the problem again or have any other questions always feel free to reach out.

Happy listening!

1 Like