Roon remote no longer connects to core since updating to 2.0

Hello,

Well noted for Roon ARC.

Does the Roon remote still exist?

How to manage a remote on a Windows Computer.

Possible with Roon ARC ?

By the past, I used my iPhone or iPad.

Now, it searches the Core Roon without any success.

Thanks for your usual help.

Yes Roon Remote still exists. Remote is for using at home just like it always was. ARC is mostly for mobile use. (Though it works at home as well, but only on the phone, can’t control endpoints. I like that when out in the garden where wifi is poor and the regular Remote does not have sufficient bandwidth)

If your Remote does not work anymore, there is a different problem. Make sure that there Remote is updated to 2.0 as well, and your Core too

Thank you for your answer.
Roon Core is updated in 2.0 and I have downloaded the last update from Apple Store.
I think I have a problem in my configuratgion but I don’t know what.
It’s running perfectly before the update.
Thanks in advance for your answers.

It’s probably best if you create a new post in #support and fill out all answers in the template

Deleting and then redownloading Roon remote completely seems to be necessary for me when these disconnects happen. After my core updated to 2.0 this is what I needed to do, all good now.

Good day,
Done without any success.
Thanks for your help

1 Like

I have same problem. No help in sight…

Is somebody from Roon support could have a look on this problem.
It seems that I am not alone to have this problem of iPhone/iPad remote not recognized by the system. .
I have paid for a lifetime license so I want something which functions perfectly.
It was the case before this cursed update 2.0
Thanks

I have changed the title to more accurately describe your issue which hopefully will attract a support response (but it’s the weekend so it may be Monday before they can respond ).

.sjb

My 2011 iMac has put the kibosh on running v2.0 remotely because it won’t accept the macOS 10.15 update, a minimum requirement to run v2.0 remote.

My stereo is a pair of Klipsch Heresys hooked up to a Marantz receiver, both the wrong side of 30 years old, and delivering beautifully.

There’s a parable here, and it’s got nothing to do with the latest and greatest.

As @Suedkiez already asked, can you please let Roon Support know these details so that they can better assist you? Thanks!


Roon Core Machine
Include your operating system and machine info (Model, CPU, RAM)
Roon Remote Devices
What devices are you using to control Roon?
Networking Gear & Setup Details
Your network gear (model of routers/switches) and if on WiFi/Ethernet
Connected Audio Devices
Specify what devices you’re using and their connection types, like USB/HDMI/Chromecast, etc.)
Number of Tracks in Library
Tell them how large your music library is, eg. “30,000 tracks”
Description of Issue
Tell Support about the problem you’re having in as much detail as possible. Screenshots are always appreciated!

Roon Core Machine

PC
Windows 11
Roon Version 2.0 (build 1128) production (64 bits)

Networking Gear & Setup Details

SFR Box
Roon Core via Ethernet
No VPN

Apple remote via Wifi

Connected Audio Devices

Marantz HD-DAC1 via USB

Number of Tracks in Library

98000 Tracks (Flac)

Description of Issue

Remote on iPhone 12 and iPad 4 does not function anymore since the last update.

Hi,
It seems that problem comes from Avast.
When this one is disabled, remote is OK
How to handle this with Avast please ?
Via an exception ?
Which one ?
Thanks for your usual help

What are the build versions of the Roon Remotes on your iPhone and iPad? (Settings > About will tell you)

Remote : Version 2.0 (build 1127)
Core : Version 2.0 (build 1128)

OK, assuming that both your iPhone and iPad are running version 2.0 production build 1127, then these are the correct versions.

You mentioned Avast - is this the Firewall on your PC? If so, then you need to add application exception rules to it to allow Roon traffic between your Core and the Remotes to pass. See here for the names of the Roon applications that you need to add rules for:

Thank you for your propmt return
Same situation with exceptions duly noted

Sorry, I’m not clear on what you are saying. Earlier you wrote:

Which I thought meant that when you disabled the Avast Firewall, the remote could connect. Are you now saying that, with the exception rules added, the remote still cannot connect?

A post was split to a new topic: Help Needed on Various Issues

Dear Geoff,
Problem is now fixed.
The parameter of the Avast firewall was mentionned by default on : Don’t trust this network.
I have deleted all the exceptions.
It is OK now.