Roon remote still crashes on iOS with Build 923

As per the title, the iOS app is simply unusable. It crashes within a minute of using it. Every single time. Just browsing through a random page does the trick. Nothing is being played.

I’ve tried resetting the app via settings to no avail. I’ve tried reinstalling the app to no avail.

Some background on my system:

  • Core is Nucleus+ On B923 using ethernet
  • 178 albums / 2298 tracks
  • Remote is iPhone 12 Pro on iOS 15.4 build 923
1 Like

Hey @Nepherte

We’re sorry to hear that our latest build hasn’t resolved this on your devices.

The next step is to get logs from your remote devices so we can take a closer look at the problem.

These Steps will help you do that:

On the iOS device:

Quit or terminate Roon

Go to System Settings on your iPad and iPhone

Scroll down until you see Roon

Tap on it

Turn on “Save logs to Files on next start up” see screenshot below

Launch Roon

Open Files app on your device

Go to “On this iPad/iPhone”

There will be a Roon folder and inside of it there will be a tgz file (see screenshot below)

Upload the tgz file from your iPhone and iPad here and be sure to include your community username in the file name.

We’ll be watching for them, thanks!

Submitted the logs (

Thank you @Nepherte,

I’ll get back to you when we have more details. :+1:t2:

Hi had the same issue on my iPhone but remote worked fine on my wife’s iphone and my iPad. Did a reboot of my iPhone and now it seems to be stable. Maybe that’ll resolve the issue at your end.

1 Like

That actually worked! I updated to iOS 15.4.1 and after the update, I am no longer experiencing crashes within a matter of seconds. I suspect the reboot (as part of the update process) did the trick.

That being said, those crashes shouldn’t happen. Whether you reboot or not.

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.