Roon server fail after installation of Roon 2 on remote (Mac)

Core / Server: MacBook Pro 2011 High Sierra 10.13.6 16GB RAM
Remote: MacBook Air 2013 Catalina 4GB RAM and iPhone SE mk2

Ethernet (both Macs) / Nord / TP Link switch

Toslink to McIntosh C2700 preamp with DA2 module

Number of Tracks in Library 103,000

Description of Issue
I upgraded the MBA to Roon 2, but it then showed a screen that indicated my Core required an update, which it was incompatible with. Nothing worked, so I deleted Roon Server from my Core and tried to reinstall 1.8 Legacy, this refused to install; I tried Roon Server 1.8, this copied to Applications but does not boot.

Nothing plays, very disappointed. I have a backup of my database, and am hopeful that I can install an older version of Roon Server and reinstate my database

what does “this refused to install” and “does not boot” mean?

are you trying to run Roon or RoonServer? if RoonServer, which remote are you using? I’m only seeing your MacBook pro 2011 talk to us.

I would expect Roon on your MacBook Pro 2011 on 1.8 legacy work just fine. Shall we try to get that working?

Refused to Install
When I opened the DMG file for Roon Legacy the icon for Roon was covered with the Apple No Entry symbol, it couldn’t be dropped on Applications

Refused to Open
I installed Roon Server successfully but it would not boot from the icon.

My remote is a MacBook Air running Catalina 10.15.7

What I’d like is an older version of 1.8, on both machines.

I got my terms confused. I’m running remote on an iPhone and Roon on my MacBook Air

I’ve just re-installed Roon Legacy on my Air, it can see the Roon Core it says and is in the process of loading the library

A post was split to a new topic: Nucleus Won’t Upgrade to Roon 2.0