Roon Server Software - Not Running / Started

Dear Roon Team,

I am new to Roon and want to start using it. I bought a Intel NUC (NUC7i5BNH, 8G RAM, 120G M.2 SSD for OS only) and installed the latest RoonOS as described in the various help webpages.

When I installed Roon via the USB stick i got a bunzip error -5. However, the when i rebooted the NUC, i see on the console that is running fine and obtained an IP Address.

When i use the GUI i get:
• ROONOS running (RoonOS 1.0 (build 227) → OK
• ROON Database & Setting → OK
• Roon server software → Not Running. I tried to start it serveral times, also after rebooting, but i always get the message: “Roon Server could not be successfully restarted. Please try rebooting, or contact support.”

I have Reinstalled Roon OS via the GUI, no improvement
I have Reset the Database, no improvement

If have tried to find any log file in \ROCK\Data and its subfolders, but there is nothing

I am stuck at the moment. Could someone help me?

Thank you,

Did you repost this again in the #support:nucleus-support ? I just moved one post to support already… @moderators can you remove one of them if it’s a duplicate please

Edit I see you deleted it anyway but your issue is not a using a Nucleus and belongs in the normal #support area.

Sorry for the confusion by removing and resubmitting it again. It was not clear where to submit it.


That bunzip error is concerning. I would flash the Roon OS image to a different thumb drive and try reinstalling.


Hi David,

Your suggestion was the solution. The USB stick i used was faulty and using another one fixed the problem. Installation went well and all looks fine now.

Thank you very much for your quick and spot-on suggestion.




This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.