Roon shows track as playing but is not actually

I seem to be having a similar issue.
When I am playing from the hard drive I have no problems. At the conclusion of an album Roon will switch to a Tidal track. It plays a few tracks, it varies, and then no sound. The interface on my iPad seems to indicate the track is playing and the DAC display shows the appropriate 44,96 of whatever was playing.
The only way I can get sound again is to unplug / re connect the USB cord that connects the Antipodes and the DAC. Although sometimes this solution only works temporarily.
I have seen the Tidal is loading slowly error message but then it plays. Also it seems that if I am just playing Tidal things are OK although I need to confirm this.
So it could be a connectivity issue as I am running a meshed modem and then Ethernet into the Core. I suspect the core and the DAC are losing their connection for some reason.
My core is an Antipodes and the DAC is an Ayre.
Thanks for the support.

Hi @Mike_Evans,

I have split your post into its own thread so I can better assist here. Just to make sure I understand you correctly here, the track looks like it’s playing but there is no sound output? Does this behavior only occur on the Ayre zone or does it occur for other zones as well such as System Output? What exactly do you mean by meshed modem, can you explain further?

– Noris

Thanks for the quick response.

Yes the track looks like is playing. The bars to the left of the track are bouncing up and down, the DAC display shows the sampling rate.

I only have the one zone, the Ayre.

My internet providers modem does not handle the signal, it instead goes to an Asus router via Ethernet which broadcasts the signal via wifi to a second Asus which resides beside the Antipodes where they are connected by Ethernet. Hope that makes sense.

Hi @Mike_Evans,

Thanks for that clarification. From what you have described, it looks like you are using a WiFi extender as the second Asus router. We have seen these cause some issues in the past so for completeness in narrowing down this issue further can you try to connect the Antipodes + DAC directly to the primary router as a test? Even if it is a temporary test we can at least eliminate one piece of the equation here.

Also, you wouldn’t by any chance have another zone you can use to temporarily verify if similar behavior occurs? A Chromecast/iOS device/Apple TV or even the HDMI output from the Antipodes? Would be useful to know if this behavior is specific to the Ayre or to your Roon in general.

– Noris

I wish I could connect directly but really not practical.
Will try a different zone if I can figure that out.
I take it that you feel that it is likely the internet connection that is giving me the problem. I was trying the twin routers to avoid a lot of installation issues as I do not have Ethernet access in my audio room.
Could my problem be internet service my provider is not able to provide a very robust service.
Lastly I will add that listened just to Tidal and the same problem occurred so it is nothing to do with the switching between hard disc and internet source.

Hi @Mike_Evans,

I haven’t quite gotten to that stage yet but eliminating variables from the equation is always a good first step here. If we can simplify the network as much as possible and this behavior still occurs then we have a great data point.

Similarly, if you can reproduce this behavior on other non-Ayre zones that would also be great info to have. As for setting up the other audio zones you can enable these devices in Roon Settings -> Audio tab and then select it from the Zone picker before starting playback to that zone. More information in this regard can be found here (<- Clickable link).

– Noris

I understand, limiting the variables.
Connected to the core I see
ayre usb
HDA intel ALC 662 Analog

That’s it, I have no idea what these are.
Sorry not much help
I thought I did see our Apple TV at one point, it is not showing now.

Hi @Mike_Evans,

Can you please try playing back to your iPad zone? You would need to first enable this zone in Roon -> Settings -> Audio and then you can select it from the Zone picker list.

Audio page looks like this for reference:

Zone picker looks like this for reference:


It should then output to the iPad’s speaker itself and it would be good to know if the same behavior occurs there.

As before please note a timestamp if you are able to reproduce this issue on your iPad zone.

– Noris

I played back to my IPad Zone as you suggested. The signal path indicates Tidal, Tablet and IPad speaker. Does this takes the Antipodes or just the Ayre out of the signal path? Although I primarily played Tidal I played an album which would reside on the Antipodes hard drive and as Roon resides on the Antipodes core it must be involved somehow.
Anyway I played Tidal for over three hours with no problems.

Just noticed in switching back to the Ayre zone it is madly scrolling between three tracks on Roon Radio which are related to the last music I played.
I am not in my audio room but I doubt anything would be playing as the tracks flash through at light speed.

Suggests Antipodes and DAC have lost sync.

Hi @Mike_Evans,

Since the Antipodes was your Core here, the audio processing was happening on it and the stream destination was the iPad. You mentioned that this issue occurred once switching back to the Ayre zone and that the iPad was mostly stable, right?

If this is the case we should start taking a closer look at the Ayre -> Antipodes connection.
A few basic checks we can perform:

  • Is the Ayre up to date on firmware?
  • Have you tried another USB cable for the connection?
  • Have you rebooted the Core + Ayre + Network recently?
    If not, can you give this a try?

– Noris

Yes the I pad is stable. Something is not right with the Ayre, Antipodes connection when playing Tidal.

The Ayre is a few generations old so no it does not have the latest firmware. My dealer will check with Ayre to see what can be done to update.

Unlikely that it is the cable as it works fine with the hard drive and worked fine in another system. It is a Nordost so good quality.

I will reboot and report back.

Thank you again for all of your help.

1 Like

After the reboot I thought I was on to something as everything ran fine for about 3 hours and then the music stopped. Same issue, disconnecting the USB restored the sound. I must say the setup played longer than usual but why would it stop. I think I will start up again and see how long it takes to stop next time.

My dealer contacted Ayre and they feel it likely has something to do with the USB bus in my QB-9 which they corrected with their DSD upgrade. I can have my model upgraded for $1000 USD.
I love my Ayre DAC, better than others I have heard IMHO but gee thanks. Hopefully there is another solution.

A representative from Antipodes chimed in. Perhaps you have some experience with the Antipodes - Ayre connection? My Antipodes is a DS SSD, not a new model but new to me as purchased from my dealer as new, although discounted as it had been a floor model.

Does Ayre monitor these discussions. They are advertised as Roon ready?

As usual thanks for the help.

Hi @Mike_Evans, I have not previously looked at Antipodes->Ayre. If you contact me at I could log in remotely and have a look. It is however unusual that playback would stop after three hours.

Tony thank you for responding.
A new piece of information. I switched over to the music on my hard drive thinking I would listen awhile without thing crashing. Well about 4 tracks into the album the music stops. Sure enough I had to disconnect again to get things to play again. Previously I had felt this problem only occurred with Tidal but obviously…
As far as time, it has happened after a track, but usually it happens at least once during my usual 2 hour listening session. Apparently it can happen after even an extended period.
I will contact you.

Hi Noris
I had thought the sound shutting off was just when I was listening to Tidal. Apparently this is not the case as the same sound stopping issue just happened while I was listening to the hard drive.
There appears to be no set length of time for this to happen.
Would you like me to repeat the IPad test?

Wondering if this is the XMOS bug again? The symptom sounds similar.

Hi @Mike_Evans,

Yes, if you can repeat the test on the iPad and see if that can occur at all on that zone it would be a good data point to have. From what you have mentioned so far, it appears that this issue only occurs on the Ayre, so it would be good to confirm this further.

– Noris

Hi Noris
The IPad has played continuously for over 10 hours mainly on Roon Radio. I checked the Queue and the type of tracks ranged from MQA, FLAC 44, hi rez downloads from my hard drive at 192, and ripped CDs from the drive at 44. So no sign of switching problems with any format.

Yesterday I happened to be looking at my Ayre DACs display the music stopped, it had switched from a track at 96 sampling rate to a track at 44. Now I don’t know if this is always when it stops as I wasn’t looking for that connection. Some one mentioned XMOS issues and I had no idea what that meant apparently it has something to with switching between sample rates. The Ayre by the way is XMOS. Thank you for that insight.

Thanks also to Tony at Antipodes who has also been trying to help me problem solve. It does seem to be an issue between the Antipodes and the Ayre. My Ayre is an older version does anyone out there have experience with newer versions?

Where to from here Noris? I would have to say that it is not looking like a Roon problem. Thank you though for hosting a forum that allows these discussions.