Roon software does NOT see the Core (which is the package on my Synology DSM 6.2.4-25556)

Roon Core Machine

Roon Core is a brand new Synology 1520 NAS on 192.168.99.11
My PC (cable) and Android (wi-fi) are on 192.168.99.x and I can ping the NAS so it can be ‘seen’.

Connected Audio Devices

Three Bluesound Node’s 2 (but that is not relevant here and now I think).

Library Size

Large I think. Where can I see? 50.000 items I think.

Description of Issue

Whatever I try, my apps (on Android, on Windows) do NOT see the core. Why not? What can be the problem? Where can I check or change the configuration so the Roon software will ‘see’ the package on the NAS?

Please, see the Windows Roon software searching and searching:

See the Roon package on the NAS is active:

Please help.

I don’t use Synology but If you are using the new DSM 7 you may want to have a look at this:-

If not someone else may be able to help. Sorry for the edits!

Thank you very much. I forgot to mention that my DSM version is 6.2.4-25556. I put the DSM version number is the title, so everybody can see it immediately. :slight_smile:

Hey @Martijn_De_Deugd, it looks like you left out the networking gear & setup details included in our topic template.

Can you tell us more about what networking gear you use? (model of routers, switches, extenders, etc.)

Thanks!

Is that important? Okay, no problem of course. I have a Ziggo modem/router. And the switch is a Zyxel GS1100-24.

Is there by any chance the Synology Firewall enabled?

I solved the problem by removing the shared folder ‘RoonServer’ from the external USB stick (on the USB3.0 on the back of the Synology NAS) en remake a folder ‘RoonServer’ on the internal hard disks (which will be not so fast, but in the future all will add a SSD for the Roon database). I uninstalled the Roon package an reinstalled it. So, now it works and I will test en try the next steps. Excuse me for bothering you with my probem…

1 Like

Glad, you got it running.
I can only assume about the issue now, as usb volumes also used to work with Roon Server on Synology. If the USB disk filesystem was not writable by the NAS, it could explain it…
Enjoy your music.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.