Roon Status: Not Responding

Roon Core Machine

Windows 7 (I know, don’t shoot me). i7 950 16GB RAM

Description of Issue

I’m running the latest production build of Legacy 1.8. All working well for several years up to now.

For some reason RoonServer has now stopped responding. The status cycles between error-> stopped → not responding. I’ve done a clean reinstall [RoonServerLegacyInstaller64] but it’s still the same. It has on occasion launched correctly and when it did I managed to do a full restore from backup, but now it’s stuck not responding.

I’ve also managed to rebuild from backup using the full Roon suite [RoonLegacyInstaller64] but this takes some time to load so my preference is to use the much lighter Server.

Server logs: Logs - Google Drive

On this occasion, the first time in a week, RoonServer successfully loaded on PC boot. Here’s the log:

And this time RAATServer is running.

Can you help me please? I have a lifetime subscription.


1 Like

Did you have AVG or Avest on your system?

Hi, many thanks for replying. Yes, I have Avast (Free AV version) running. I ran into problems with RoonServer 1-2 weeks ago. So you think it’s blocking an executable as a false positive? Interesting. Thanks

Give it a try. Disable ransom ware protection and start Roon. After core and client has started you can reenable the protection.

1 Like

It’s working now. Avast had a signature update on the 14th after which RoonServer has launched successfully on boot. Coincidence? Probably not. Unfortunately I didn’t have a window to disable the anti-ransomware component of the AV to test as suggested but I’ll know for future reference. Thanks to @AE67 and the Roon community for helping.

The same here. It is back to normal with AVG also.

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.