Roon stopped working after a few weeks not using it. Several error messages across devices

I haven’t been using Roon for a few weeks or even months. And now nothing seems to work anymore…

Roon server runs in an Unraid docker. At least this part seems to work.

IOS app:

  • When opening the app, it shows me my “Roon Core” with a green signal and “ready”. Built 795
  • When selecting “configure roon os device”, it idles out
  • When trying to log in, I get an error message “invalidremotedata”

WIndows app

  • Screen is blurry and green. I saw this is a common error. Updating Intel drivers did not help
  • When trying to log in, it also fails. Screen is too green / blurry to see. But I guess same error as on IOS?

Hi @steve77

Please see this post:

Can you elaborate a bit on your networking setup? Normally this is a network-related error.

We’ve seen switching to Google DNS help in the past, definitely worth giving that a try.

Thanks for your message. Will try to disable 30bit.

My network setup is “normal”. it used to work flawless and I haven’t changed. WIfi with Apple Airport Extreme.

Any more thoughts. I can no longer use Roon. I tried from iphone app, ipad app and also from Windows, I am seeing always the same error (“invalidremotedata"). I switched to Google DNS, but no change.