Roon stops playing [Resolved]


I’m a new Roon user en facing problems playing my audio files. Some 30 seconds after playing a song, Roon stops and I got a message in blue at the bottom saying “Select an Audio Zone”. If I restart the song, it does it again a few times.

How can I solve this problem?

Looking forward to your response.


HI Frank, If you could provide some more information that would help @support out.

Please provide a brief but accurate description of your current setup using the following link as a guide.

Please describe your network configuration/topology being sure to provide insight into any networking hardware you may be implementing. It is important to have clear understanding of what the “chain of communication” looks like and all the devices involved with passing information across your setup.

Hello Daniel,

Thanks for your reply. Hereby the additional information:

  • I run Roon on MS Windows 10 pro
  • The PC is a HP Elite 800 G3 23.8-in Touch AiO
  • 64 bit operating system
  • my music is stored on a NAS which has a network connection
  • my collection is some 40.000 songs large
  • the audio files are in FLAC and MP3
  • I do have a Tidal account (have access via Roon to it too)

My problem occurs at the beginning of songs. Roon just stops playing and I see the message “Select and Audio Zone”.
When I open “Zones”, I see four different zones: two unnamed, one named “Prince room” (the one that I selected), and one I named “System Output”. If I restart the song, it stops again for two or three times. I then click on “play” again and ultimately it keeps going. I also see an error message (red cross) at the windows speaker icon (right bottom of screen). It says that no speakers are connected. But I do have sound…

I hope you can help me out! I wish a Roon expert could take over my screen with “Teamviewer”. I would love it if an expert would check all settings…


Hi @Frank_Springintveld ---- Thank you for the report and sharing your feedback with us, both are very appreciated.

Moving forward, to help aide in our understanding of this behavior you are reporting to us may I very kindly ask you for the following information:

  • Please provide a screenshot of your “audio” tab.

  • Based on your report it sounds as if you are experiencing this issue when you have the “Prince room” zone selected. If this is indeed the case, do other audio zones experience the same issue?

  • Please provide further insight into the “Prince room” audio zone. I want to have a clear understanding of the device being used for this zone.

  • Do you experience any issues during playback to the “prince room” zone outside of the application? How do things behavior if you use the TIDAL application?


Problem solved Eric. You mentioned the “audio” tab…I disabled everything there except “Prince Room”, and that solved it. Music doesn’t stop anymore!


1 Like