Roon stuck spinning wheel on Synology

FWIW, we’ve had the exact same error for a couple of days now. Everything appears to be up-to-date and reboots been made. Ours is running on Synology via Roon On NAS.

Hi @Thomas_Nielsen,

Are you still seeing this issue? Can you please provide some more details regarding your setup?

No, it appears to have gone with the last update.

Now it’s back again :-).

Synology DS218+ 6GB, DSM 6.2.3-25426 Update 3 via Roon On NAS
Roon 1.7 b710
Khazul Deep Harmony 2.6.4+367

Both Adio Analysis Speed settings are set to Throttled.

Hi @Thomas_Nielsen,

Can you try to restart RoonServer via the Synology Web Interface?

That worked. Strangely, restarting Synology (for DSM update) just prior to restarting the package service, had no effect. I will check the order of things if it happens again.

1 Like

Thanks for the update @Thomas_Nielsen, if you do see the issues return, just let us know!

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.