Roon to Chord Mscaler

Innuos Zenith Mk2 connected through ethernet - as core with squeezelite player active


Innuos is connected to Chord Mscaler via usb

The Mscaler appears, but there is a red indicator that says DEVICE NOT FOUND so I cannot create a zone to play music.

Additionally, when I change the USB output (there are a choice of 2 on the Innuos Zenith Mk2) the Mscaler will appear and will be active - BUT, when I try to play music I get a message “Failed to open audio device”. Then, after a couple of minutes the “Device NOT Found” appears again.

I have rebooted ALL systems several times and tried multiple USB chords as well

Is the Hugo M Scaler’s USB input active/selected?

You may want to ask the Innuos support about this as this is not Roon related.

The USB (white) was selected. I have played with both outputs on the Innuos and still have the same problem.

AFAIK this is still experimental. If you want to use Squeezelite, you should disable the DAC in Roon (click the cogwheels and choose Disable). Then got to Settings|Setup and set Enable Squeezbox Support to Yes. Return to Settings|Audio and enable the Squeezelite player there.

See also:

Thank you so much! It is working. If I run into any more issues along the way, I will post.

Really appreciate the help


This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.