Roon update error

Core Machine (Operating system/System info/Roon build number)

mac os 10.15.4, roon 1.7 build 537

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

ethernet (ubnt)

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

USB -> MX170 && D150

Description Of Issue
when i go to the roon header menu bar and select about roon clients are checked for updates…as of late, i notices two roon bridges (rpi3/hifiberry dac+) are saying “there was an error checking for an update.” both show roon 1.0 build 171 … note clear what is wrong or what has changed, both clients have been updated and rebooted … but the same error message is shown when doing an update check via the header menu - any ideas what is wrong ? thanks, dan

Hi @Daniel_Marotta,

Can you share a screenshot of the error message?

Can you describe your networking setup? What is the router in use? How are these devices connected?

Will send screen shot shortly …
I have an Enterpríse networking using ubiquiti … I have an edgerouter-8 … the two roon endpoint are connected via a number of switches, ping along with connectivity via ssh is working fine … these endpoint have updated fine in the past

i have 8 hifiberry roon clients (used for outdoor audio) … the two stage and gym are both built using the roon installation script while the others are built using the hifiberry os image

A post was split to a new topic: Updating error on RoonBridge

Hi @Daniel_Marotta,

It looks like you’re on the latest version of RoonBridge available for these devices. I had the QA team do some investigating and they’re not seeing the same issue, so I think I’d like to enable some diagnostics on your account so we can take a closer look.

Can you reboot your Core and the Pi RoonBridge and let us know once you’ve done so?


i’ve rebooted the two clients and the iMAC that hosts the roon core … error message still exist for checking for roon update via “about menu” … let me know how to enable diagnostics?

A post was split to a new topic: Raspberry Pi RoonBridge update error

Hi @Daniel_Marotta,

I wanted to reach out because I’ve been keeping an eye on our servers, waiting for the aforementioned diagnostics report.

For some reason it is not reaching our servers, even after I tried re-enabling diagnostics on your account. I also ran a quick test and I was able to submit a similar report from my setup here, so something else is going on.

So we can move forward, I was hoping for now you could use the directions found here and send us over the logs folder using a shared Dropbox link.


This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.