Roon very slow with Tidal and Qobuz

Even for search albums or music or anything else,when i start in the
morning is ok,but after on while become slow

Sometimes the music is stopping and need very longtime for start again.
I will disconnect Qobuz now and try if the problems go on.

A post was merged into an existing topic: Slow Search and Roon Radio Issues

A post was split to a new topic: Overview and playback slow after update

Tidal user. Opening Overview 1-2 seconds on Fire HD 10.

Tim

A post was split to a new topic: Search slow when signed in to Qobuz

A post was split to a new topic: Roon takes minutes to start + general slowness

A post was split to a new topic: Search is slower since adding Qobuz

3 posts were merged into an existing topic: Roon running very slow

I did it,and look like all is working better
Not yet same as before but better.
Thanks

But this morning verry slow again :cry:

Hi @Patrickvm,

The team has been investigating these reports and we are hoping to gather some more information about what your current performance is like.

Please see the following steps. After each step below (except the reboot) let us know how many seconds each action takes:

  1. Reboot your Core machine.
  2. Open Overview page.
  3. Open Discover page.
  4. Perform a search for “The Beatles”.
  5. Open “The Beatles” artist page.
  6. Open the “Help!” album page.
  7. Start playback of “Help!” (how long does it take before it plays?).
  8. Search for “Daft Punk”.
  9. Open the “Daft Punk” artist page.
  10. Open the “Random Access Memories” album page.
  11. Start playback of “Random Access Memories”.

I’ll pass the above information over to the technical team to aid in their investigation. Thanks!

FYI
Mine is still working OK after I logged off Tidal and rebooted yesterday (still logged off Tidal).

Hi Dylan
Overview page:9 sec
Discover page :35 sec
Search The Beatles:8 sec
Open The Beatles:8 sec
Open Help album: 5 sec
Start playback of Help :8 sec
Search Daft Punk:10 sec
Open the Random acces Memories album: 7 sec
Start playback of Random acces Memories : 22 sec
But i need to say that i am lucky because all this is fast
Is changing,more slow,then i reboot,Log out Tidal.then little bit faster
Hope this can help
Regards and good luck for all the team

PS :The secondes is mesure with the iPhone

Thanks, @Patrickvm. Passing the above along to the team for their investigation.

One last thing for now — Can you confirm that your Roon database is stored on an SSD and what CPU it uses?

Yes is SSD👍
The CPU i dont now,the server is reference flow (audioaanzee)

Today i log out Tidal and Qobuz and all works fine now

@support
Is this been identified as a general issue by Roon, or is it only a few users that has issues running Tidal and Qobus at the same time?

I have the same issues, running both Tidal and Qubuz slows things down. Log out of one of them or both speed things up again…

Even the sound is better without Tidal and Qobuz
Only with my own librairy