Roon will not connect after installing new build

Ok then, 988 is the latest build released this afternoon (this is the ‘hotfix’ build). This means you are on the latest available build on your sT. Now make sure that your Remotes are also updated to this latest release number.

Other that this I am afraid I can’t help you. If updating your Remotes to build 988, and then rebooting everything (router, sT, Remotes…) still doesn’t let you connect to your Core, Roon support will give further instructions.

Is not connecting. Still the same thing.

OK luck?

I’m also having same problem. System worked perfect. Installed 988, now can not find core.

Running sonicTrasnport optical system.


I’m another SonicTranport client (STi9) with exactly the same issue. Everything was working perfectly yesterday until I initiated the latest update, as prompted within ROON. All endpoints and the ROON Core were updated.

The SonicTransport runs Roon 1.8 (Build 988) but now all of my endpoints can’t connect to Roon Core … “waiting for Remote Core”,

I completed numerous reboots, hoping for a different result.

It’s obvious that something with Build 988 has caused SonicTransports to lose connect with all Roon Endpoints.

1 Like

OK. Yes same equip here – with OpticRendu - fantastic stuff BTW.
Let us hope this issue is resolved quickly. Drives me nuts when I have brand new equipment that NOW does not operate.

1 Like

Possibly worth looping in @agillis to see if he has an ideas that could help. Hope you get it sorted soon

Good idea. Will do that today.

@John_Gradowski Did you uninstall/reinstall ROON Server from the SonicTransport App section?

I did.

Also reinstalled the Roon-Ready app on the Rendu. Rebooted everything including router. Nothing.

John -

I have tried everything I can on my end and still no love. Roon’s hotfix did nothing for my core! Where do we go from here? I reached out to Andrew and he was not able to offer a lot of help either.

I guess now we can only sit and wait! I am a lifetime subscriber too…


Andreas - I am completely down, can I please get additional support on this build issue so all of us can begin listening once again? Is it being elevated to a higher level of tech support? I have tried everything you recommended all remotes and core are 988 all rebooted several times and core was reinstalled, server was rebooted as well. I am trusting we can resolve this issue today sometime if possible?
Thank you,

I am just a user like yourself… not Roon support… There seems to be a problem common to ST users, and I have no experience with this hardware. I am sorry for not being able to offer more help.

Oh, no worries, thought you were on the support team. Hoping we get this resolved soon. I have Andrew working on it as well FYI. Are you still down?


Ben -

Just wondering where we are on a fix for this issue ?


Both of yesterday’s updates went smooth for me. I am running Roon on a custom-built PC and Ubuntu server. Good luck for you folks with sonicTransporter… this should get sorted out today.

Awesome! Thanks , hoping it does indeed. Never had a problem with my sT and Roon before. This is a first and hopefully last!

Thanks for the update.

Benjamin - My windows 10 remote app still shows build 786, is that ok or should it be 788? How would I update to 788 if need be?


I am not Benjamin but can answer you this. As of yesterday’s second update, all remotes, including iOS and Android devices, should be updated to the latest build 988.

You could send the Roon logs to Roon support. They should be able to figure out why Roon is not responding.

Another option is to reinstall the Roon Core on the sonicTransporter. This resolved all know issues with Roon but you will need to restore your database backup if you have playlists or changes in metadata.

If you are still having issues put in a support ticket with Small Green Computer on our website.

I just logged into one of my customers system who claimed to be having an issue. When you connect to Roon after a reinstall you do have to click on search for new core. This is actually the only thing you can click on!

That is what I did to get it working.

1 Like