Roon wont open on mac

mac book pro 2013, Software OS X 10.9.5 (13F1911)

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Roon wont open on computer. Worked last night and now wont even open. Any Recomendations?
I’ve downloaded and installed new app with same results.

Try renaming the Roon library, and relaunching:

  1. Open Finder and click Go in the top bar
  2. Hold down the Option key (or Alt)(⌥) to unhide the Library folder
  3. Click the Library folder
  4. Rename “Roon” folder to “Roon_old”

Hey Mike,
Thanks for trying. After changing the name of the library I still get a message “roon stopped unexpectedly”, then a page of code.
Any other thoughts?

Hi @Jim_Geddis,

Unfortunately, there is an issue preventing compatibility with Roon when running 10.9 please see:

Are you able to update to the latest MacOS build, or at least to 10.10? Once you do so, this issue should be resolved.

That seemed to work.
Thanks for the help!

1 Like

Hi @Jim_Geddis,

That’s fantastic news, glad to hear the issue is resolved!

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.