Roon won't stay connected to my Native Instruments Audio 8 sound card

Core Machine (Operating system/System info/Roon build number)

macOS Mojave / 10.14.6 / 2.7 GHz Intel Core i5 / Roon Version 1.7

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Airport Extreme / Computer on Wifi but issue happens on Ethernet as well

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

All music is on the 1TB SSD on the computer.

Description Of Issue

I am on the trial version of Roon, hopefully purchasing it if I can get this fixed. I am trying to run Roon through my Native Instruments Audio 8 sound card. With all settings to default, the program plays for anywhere between 5 and 15 minutes and then loses sound. I can see the program is playing still but no sound. I then go into the device preference, change any setting really, apply the change, the player stops, I then press play and the sound is back on. It plays for 5 to 15 minutes and then happens all over again.

However, if I connect through my air tunes or through Bluetooth the program pays with no issues so the problem is definitely with my sound card.

Thanks in advance for any help you can provide.

Hi @Marc_Gerrard, Welcome to the Roon Community!
Can you show a screenshot of the device setup for you sound card? Is this actually an external device, and if so, do you connect via USB?
Have you tried switching to Exclusive Mode?

Yes, this is an external device, and yes I connect via USB. Yes, I have also tried exclusive mode and get the same result.

Thanks for that Marc.
I’m another Roon user like you. Sometimes we can help with the easier issues and get a quick resolution.
This may need the technical experts in Roon Support. I hope they can get you up and running quickly.

Thanks Scott, I appreciate it. I have gone through all the settings and pretty much tried everything and the behaviour is always the same.

Hi @Marc_Gerrard,

Welcome to the forum, and thanks for sharing those screenshots!
Can you please confirm you have the latest driver/firmware installed for your sound card?

The last driver update was in 2015 and yes I am running that one.

Hi @Marc_Gerrard,

Do you have TIDAL/Qobuz? Is the behavior the same if you try to output to the USB zone with Exclusive Mode enabled on the zone in the TIDAL/Qobuz app?

I have Tidal. I don’t know what you mean by using the Tidal app as I only access Tidal through Roon. For this experiment however I disconnected Tidal and just played songs from my HD. I also tried Exclusive Mode. The behaviour was always the same. After a certain amount of time the music just stops. Roon is is still playing but no sound. I then change any setting, I mean anything, the player stops. And then when I start it again the sound is back on. Then it plays for awhile and stops again and we continue to go through this loop.

Hi @Marc_Gerrard,

By this I mean using the TIDAL Native App ( Can you please try using the native TIDAL app with the same device and see if you experience the same after 15-20 min?

Thanks for the explanation. I downloaded the app and set it up with the sound card and it has been playing the last few hours with zero issues or dropouts.

1 Like

Hi @Marc_Gerrard,

Thanks for testing the native TIDAL app.

Does anything notable happen when this issue occurs? Does it happen in between track changes, where the sample rate is switched for example?

I have been listening for that and I can report that there isn’t anything noticeable happening. It can happen in the middle of the track, at the beginning, whenever. The only thing that changes is how much time passes before it does it. That seems to be all over the place but if never really plays more than 15 minutes without it happening.

1 Like

Hi @Marc_Gerrard,

Thanks for the info. I’m looking over the previous posts and I noticed you have this zone set to an MQA Renderer.

I don’t see your Audio 8 card as being MQA capable from what I’ve found, so let’s try turning this off and set MQA to None.

If that also doesn’t help, can you please share a screenshot of your Mac Audio MIDI Setup for this zone?

I did what you said and I got the same behavior sadly. Here is a screen print of my Mac Audio Midi Setup:

1 Like

HI @Marc_Gerrard,

Thanks for checking the MQA setting. As for the next step here, I would like to take a look at diagnostics from your Core, but before I go ahead and enable diagnostics mode, can you please reproduce the issue and note the exact local time + date + track it next occurs on?

I am away for work but will provide this once home. Please do not close topic.

1 Like

No worries @Marc_Gerrard, will leave this topic open until we resolve the issue. Please provide the details when you have a chance, thanks!

It happened at 3:10pm PST. Song is: It Goes On (Vox) (Originial Mix) / On It Goes On / Performed by Storm Queen

Again at 3:25pm PST. Song is: Apple Bobbing (Four Tet Remix) / Performed by Joe Goddard

(These are on Saturday August 8th)