ROONED - Surprised & Disappointed!

Roon Team,

Between having no audio zones or missing ones (see link to my original post) not to mention an assortment of other issues already communicated by many, I think Roon should seriously consider providing customer with a way back to 1.7 until you sort this out.**

I appreciate your team is working at light speed to resolve as many issues as possible. I would suggest you address Functional issues first before Cosmetic.

A download of 1.7 (if even possible after the 1.8 DB Update) would be appreciated.

Thanks, Phil

1 Like

Before I did my update I made a full backup of my RoonServer directory in case I wanted to go back. I don’t. My system is working perfectly for me. I just don’t understand why so many want a path back when the path was there all along. You should never do a major update without a backup. That’s computer 101.


We all back up the database but that’s not going to help if you don’t have the old installer or if your a rock user.

I am not talking about a Roon backup of the database. I backed up my entire RoonServer directory plus I did a full backup of my computer just in case. There are ways to protect your installation if you take advance action.

I agree with PhilG other than not wanting to go back to 1.7. I have several backups in several locations. Automatic-scheduled and manually created. They are of the ROON database. They are of no use when our audio zones keep disappearing. If and when we can even get them to appear. I have installed, uninstalled, reinstalled, renamed and regenerated RAATServer folder, rebuilt my database, etc. many times. The Audio Zones are messed up. And I don’t want to take my PC back two days. Getting really old spending this much time trying to get ROON to work. I just want this fixed!

Not everyone is running a setup where doing a binary backup is easily done.

Hello docker and automated grabbing of the latest version at startup.

Or Rock it installs latest no going back once done. As on install it will find latest again.

Not on Rock or Nucleus there isn’t, unless you have the software to do a full image backup and restore of it. Which most people don’t.

Exactly. Lots of places where doing a full binary backup is much more difficult than the “computer 101” backup condescension from John.

Just curious. Is your Roon install working? Just wondering if you are in the not working boat or the disagree with me boat. I bet your system is working just fine and that you just didn’t like my answer so you decided to throw rocks. Pun intended.

My system is a brick until Roon Labs figures out how to handle filesystems with devices that don’t conform to the /dev/sd* style.

I run Roon on a Xeon D-2146NT with 128G ram, NVMe boot, and 14 channels of SAS connected HGST/WD Helium drives. 10*8T and 4*14T, hotspare for each. All of my filesystems are ZFS with the raid volumes being ZRAID10. Roon lives in a docker container on the Ubuntu based Linux OS that is on the server. 10G twinax to the Cisco 3850UPoE switch it is connected to.

1.7 worked. 1.8 doesn’t see any content on disk, even though if you docker exec into the container, it is pretty clear that the content is available. ls and cat have no problems accessing the data, just like 1.7 did.

So, whats this about bets? Don’t be salty and cry when you threw the first stone via that overly condescending attitude.

1 Like

Not crying at all. I am genuinely sorry to hear that your system is a brick. I wish I knew why some systems upgrade and work perfectly and some brick. It’s really a mystery to me. Hope you get it sorted out soon.

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.