RoonServer requires stop/start to get Tidal working

Hello Roon,

I have RoonServer 1.2 Build 161 installed on my Synology 1813+. I have a Sonore µRendu plugged into my Vinnie Rossi LIO Dac. I access Roon from my iPad Pro, iPhone 7 (10.1) and mostly my MacBook Air (10.12.1).

I have noticed that my Tidal (USA) can’t play tracks suddenly. After going through setup on the µRendu I figured out that it wasn’t the issue. I then went to Tidal on my MacBook and was able to play the same track track from Tidal that I was trying through Roon. So that ruled out that TIdal was the issue. I then stopped RoonServer on my Synology and restarted it and then it all worked. I did clear the cache as well just to make sure I didn’t run into any issues. However, this is the second time I’ve had to do this.

Is there something that can be done to facilitate this from happening in the future?

I have similar issue on my new SoTM SMS-200, sometimes not able to play song from Tidal.

Roon has nothing to say?

Hi @jtwrace ----- Thank you for the report and my sincere apologies for the slow response here. I’d like to gather some logs from you and will be contacting you momentarily with instructions.


@Pui_Lam_Ho ----- Thank you for the report. May I kindly ask you to please provide a brief description of the issue you are experiencing as well as a detailed description of your current setup as seen here.


Hi Eric ,

I’m recently purchased sotm sms200 as roon endpoint, I was using Qnap as core and end point and never experienced any issues from play song from tidal, after SMS 200 is installed, sometimes when I select the song from tidal, it just keep loading , for over 10 sec or few mins, it can be fix by select other song or start to load again and again.

No issue on play song from my own nas.

Roon uses quite a bit of processing power on your computer - I would check the logs on your computer for the CPU usage and check if your computer has the capacity to deal with the Roon software.

@Pui_Lam_Ho ----- Thank you for the follow up and taking the time to answer my questions. If you are playing content through the TIDAL application and not in Roon can you confirm if the same behavior is exhibited?


I have tried to play in tidal, it is working very well.

In addition, the situation is getting better in Roon now, but please note this issue.

Hi @Pui_Lam_Ho ----- Thank you for the feedback and sharing this most recent observation. Can you expand a bit on this note:

“In addition, the situation is getting better in Roon now…”

Has anything changed in your configuration that has caused things to improve?


Nope…didnt changed anything:relaxed: