SB3 won't connect to Roon Sever with McAFee turned on

Hi,

I have just downloaded Roon and I am trying to get it running with my SB3

My Roon core is on a new Windows 10 PC and the SB3 I bought off eBay a few weeks ago.

So far things have gone quite smoothly but I cannot get the SB3 to connect to the Roon Server.

So far I have:

Done a factory reset on the SB3

Connected the SB3 to the network via Ethernet cable

Enabled Squeezebox support in the settings

The display on the SB3 Shows a message " Connect to Roon?" with the correct IP address for the computer where the core is located but it will not connect to the server.

In the Roon App under Audio Settings the app is just searching for Squeezebox devices with the spinning wheel constantly and doesn’t seem to be able to discover my SB3.

One other thing to mention is that the computer with the core on it is currently connected to the network by Wi-Fi.

Any Suggestions greatly appreciated.

Jeff

Have you tried to disable your firewall(s) for a moment?

Thank you…feel a bit silly now, that worked a treat, it is connected now.

Don’t have a lot of experience with firewalls etc.

Kind regards
Jeff

OK I turned the firewall back on and it has lost connection.

The computer has McAfee Antivirus installed

Well you have to adjust your firewall/antivirus settings permanently. Have a look here: https://kb.roonlabs.com/Why_can’t_Roon_Remote_Connect%3F

The core should always be connect via ethernet.

Hi @Jeff_Barham,

Glad to hear that you were able to narrow down the issue to the McAFee firewall!
For suggestions on how to modify the firewall to have Roon work properly, please see the following threads:

Hi,

Thank you for the pointers everyone, under the McAfee Firewall Setting I had to change Roon and RAAT server to the following settings, I went through all the settings gradually reducing the security level but the ‘All Devices’ and ‘NetGuard’ off is the only combination that works

Hope this info helps

Kind regards
Jeff

1 Like

Have you got LMS running on the squeezebox?

If so, this should be turned off.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.