Seeing no audio zones to select, 1.8

Same issue. Zones are coming and going without reboot. But can’t get the RaspberryPi zone back.

Even on the iPhone app, the iPhone itself is intermittently disappearing.

Very disappointing Roon.

Same here. Zones just go away. I need to restart the server to get them back

sadly, I experience this problems too and it makes roon unusable for me :frowning:, I have the Roon Core on my Qnap and the clients on mac and windows. Every time I leave my laptop for a few minutes and it goes into sleep mode, I don’t know if I’ll have any devices when I resume working. The strange thing is that in previous versions when something like that happened (mostly on windows - average once a day) I didn’t see any of my PC devices in the audio settings and restarting the client solved the problem so it was a quick fix. Now I see all my devices in the audio settings but in the zone selection I see one device or none, and the only way to have my devices back is to restart the core. See attached picture:

Today I’ve been working for 2 hours on my laptop and it’s already the third time it happens :frowning:

Same for me since update
Core on MacMini and Ropieee with iFi NEO iDSD

1 Like

Same here, changing something in Settings/Audio causes all but one endpoints to disappear from selectable list. All looks well in Settings/Audio however.

Restarting Roon Server/Core has fixed it thus far.

Same here. A restart of the core brought them back again.

1 Like

The DAC in my main system is connected via USB to my Nucleus. After switching off the DAC and switching it back on again, roon can’t see the DAC as an endpoint. Disabling the DAC in Settings/Audio and then enabling it again solves the problem. Not a big problem, but this is new in 1.8. I never had to do this with 1.7.

Same problem for me. All worked well yesterday, but this morning there were no audio zones to be able to select, even though I could see them all. Restarting Roon Server/Core also worked for me.

The release of Roon 1.8 is causing headaches for me. I need to hard boot my Innuos Zenith MK3 (Core) in order to listen to music through Roon 1.8. If I don’t hard boot, the following message is received “Manage audio devices” which does not allow me to proceed to select music.

same problem on 1.8 - devices show up in the audio settings tab, are enabled, but no zones available to select. reboot the mac, no effect. [note added: core-reboot (temporarily?) fixed the problem.

1 Like

Using an Innuos Zen Mini Mk2 which was working fine with Hugo 2 connected via USB before CNY - just got back into the office after 4 days and exactly same thing happened. Weird thing was my Hugo 2 was listed in Settings->Audio as being enabled, just not showing in the Zone selection list UNLESS I opened up group zones with another of my devices that does show up.

Rebooted and fine afterwards, but will keep an eye out to see if it manifests again.

EDIT: I tell a lie. It logged me out of Qobuz (but not Tidal) after rebooting.

For me, on day one, restarting my Nucleus (core) brought end-points back temporarily. Rebooting my router and core brought them back for the last 6 days with no issues.

Clearly something changed in the zone detection in 1.8. On my PC that was losing connection like what you guys describe, needing restart of the Core/RoonServer, it turned out I needed to bypass my VPN.

Been fine for the last 2 days since doing that… Maybe just 1 of a number of issues. Never needed to do this in 1.6/1.7 so long as “Allow LAN Traffic” was checked before.

I have a WIN10 Core and a WIN10 PC running as a private endpoint. Worked fine for 3-4 days, but today, I could not use the WIN10 endpoint as it did not show up as a zone – only the core showed as available. SETTINGS/AUDIO showed the local WIN10 PC DAC as a local zone and enabled, but no option to select it for playback. Ensured WIN10 firewall was set to allow ROON and RAAT and confirmed there were no router issues (I do not run VPN and no VLANS). I rebooted core and local zone it suddenly became available.

For me, this keeps happening with my Meridian Explorer 2 DAC connected to my laptop; the core is running on a separate macmini on the LAN. I can see the device in my settings, and unplugging it and plugging it back in clearly drops out and back into my settings, but at no point does it come back into the selectable audio zones. Making it publicly visible doesn’t help either. Only restarting the core makes it available again. My two other devices (one attached to the core and another on the network) are fine.

I think it’s when a device goes offline, i.e. when I put my laptop into standby. It doesn’t then become available to select again once it comes back online.

I’ve lost one audio zone a ropieeexl, wired network. Visible in settings, but not on PC access point.

Restarting core on mini-mac and audio zone accessible again. Second time this has happened.

Control point windows 10, but same issue with Mac-mini control screen.

turning the Ropieeexl off and on again and normal operation. Very odd indeed. Typically the core stays running 24 hours and ropieee turned on only when listening to the ropieee zone.

My RopieeeXL (connected via WiFi) is invisible to Roon since the 1.8 update. No amount of restarting the RopieeeXL or Roon Core has any impact.

What I have also discovered is that if I keep my Zenith MK3 (Core) on (which is preferred) and shutdown my NAD M51 DAC, I receive the message ("Manage audio devices”) when I turn on my NAD M51. In order for Roon 1.8 to find my DAC I need to reboot my Zenith MK3 (Core) . This sucks!

Here’s another problem that might be related. Take a look at the screenshot (taken on a windows client - core is running on Qnap):

It seem like nothing is playing (it also states that) but if you’ll look at the playback quality indicator (near the back button) you’ll see that it’s lighting like it is playing. In practice, It was playing music at the time of the screenshot. I played it with the Play now button and I could even stop/start it with the play keyboard key.

At the time of the screenshot I had two zones (out of my configured 4 zones) selectable. After that I restarted the client and I had no zones from my PC selectable :frowning:.

@support, if this problem is completely different than let me know and I’ll open a new bug report.


You are right and I had already reported the same issue to @support; another showstopper bug that needs IMMEDIATE fixing.

1 Like