Singxer SU-1 + Aqua La Voce S2 DAC

Is this problem solved already? I have a Singxer SU-1 with an Aqua La Voce S2 DAC and have the same problem when skipping tracks.

Hi @Marius ---- Thank you for the report and sharing your feedback with us. The insight is appreciated and sorry to hear of the troubles. I have went ahead and split your post out to it’s own thread so we can address the issue with your hear directly.

Moving forward, to help aide in our evaluation of this behavior you are reporting may I very kindly ask you for the following:

  • Please provide a brief but accurate description of your current setup using this link as a guide.

  • The behavior being reported in the other thread is that:

    “…after some minutes of listening a horrible noise signal and the connection to the singxer lost, usb cable disconnect and restart helps temporary.”

    • Is this the same behavior you are experiencing? I see that you mentioned that this seems to occur when you are skipping tracks, is this the only time you notice the issue?
  • Please provide a screenshot of your signal path leaving Roon when you notice the error occurring.

  • If I am not mistaken the La Voce S@ has a USB input, have you tried bypassing the SU-1 just to verify what the experience is like?


1 Like