Sonic Transporter Network issues


(Anders Vinberg) #1

I have replaced my Windows NUC with the Linux based SonicTransporter. Not really used it other than minimal testing, in the process of copying content over.

But similarly, it originally saw the SonicOrbiter and after a day or so lost it. The Orbiter has no network configuration changes and is plugged into an Eero, must be DHCP. But I don’t think it is a lease expiration issue in the Orbiter, it has worked with the Eero for weeks.

The SonicTransporter also doesn’t see the 818. I previously had it direct-wired to the NUC with static IP, now use a switch plugged into an Eero. Will try going back to DHCP.

Did I mention that networking sucks? The failure mode is crickets.


Roon won't connect to my Sonore microRendu on my network when it worked before [Resolved]
(Andrew Gillis) #2

I would be happy to help you with any problems you are having with the sonicTransporter. The sonicTransporter is a server not a player so there is not really a place to configure a USB DAC.

Using a wireless hot spots to route networking to your gear is often troublesome. Most of my support requests involve wifi extenders like your Eero.

In my experience “wireless network sucks” :slight_smile:

I recommend HomePlug. Much more reliable and is most cases faster with lower latency.


(Anders Vinberg) #3

Thank you for the offer, but I wouldn’t dream if it. You have your business to advance, and I want to see that succeed. My networking problems are mine. A discussion on the forum is one thing, but… And I have tried Homeplug, didn’t work well, probably because of ancient and convoluted wiring.

Yes, all networking sucks and wireless sucks absolutely. But in my experience, it is difficult to set up and brittle to changes, but once it works, modern wifi is fine for music. And I use it only for secondary locations, my main music room is wired.

In hindsight, considering the money and time I have spent over the years, I should have hired an electrician to network the house when I moved in 12 years ago. And fix power wiring at the same time, power sucks too. But I didn’t. I’m into self sufficiency, more inclined to write a big check and plug in a PSAudio power regenerator than hire a contractor. Some deep psychological flaw…


(Anders Vinberg) #4

Troubleshooting. So far, I identified a bad Ethernet cable. New, unused.

Networking sucks. In all its varieties.


(Anders Vinberg) #5

@agillis All my problems are now solved.

The SonicTransporter and MicroRendu arrived, joined my SonicOrbiter and misc. Meridian gear. I had various problems but they were all caused by networking. Solved now, everything works perfectly.

And Andrew, the problems were not wifi, they were with the wired connections.

Works great. I haven’t done systematic sound quality testing, that will be a project for another day. Or maybe not, I’m very happy with it right now.


(Andrew Gillis) #6

Great good to hear you have it working.


(Pedro Belo) #7

Anders, do you use both Transporter + Orbiter , why ?? they arenot same functions ?
or just one ?


(Anders Vinberg) #8

The Transporter runs the Roon core, and in my setup also contains the music storage (2 TB SSD). The Orbiter is an endpoint: I have a SonicOrbiter SE in the bedroom, a MicroRendu for headphones. (Plus a few other endpoints.) You normally need both core and endpoint.

I understand with the current version of the Transporter software, you can drive a USB device directly – when I bought it that wasn’t possible, needed a network endpoint. I can’t testify to that, haven’t tried it. In that case you wouldn’t need an endpoint (Orbiter), unless you wanted music in several rooms.

In fact, I haven’t upgraded the Transporter because I am not using it at the moment. I have a perfectly good Windows 10 NUC for the core, with its own SSD. I bought the Transporter because I wanted to experiment with a minimal box, but at the time I had trouble with installing the Roon database on the Transporter and then I was busy with other things (wedding, etc.). Intend to get back to it soon.


#9

Hi @agillis,

Roon on Sonic Transporter stocks with getting data from NAS “Operation in progress” but nothing happens, see screenshots below. Also miss button “force rescan”. Server on my PC works with outs hiccups. Restarted ST, Roon Server, Roon App, nothing helped.

Please let me have some advice.

Thanks
NOA


(Andrew Gillis) #10

The logs are saying the mount has failed. This could happen for a lot of reasons. Your URL for the NAS could be wrong or you may have entered an incorrect username and password for the mount.

Roon support should be able to help you with this.


(Daniel Beyer) #11

You might try using the IP instead of the name like smb://192.168.xxx.xxx/.


#12

Nothing wrong with NAS URL and/or username/password. Also IP address instead of NAS name doesn’t help. Everything is unchanged and correct, Roon Server on PC has the same mounts and it works.

Any other hint?


(Andrew Gillis) #13

I know this can be frustrating but if the URL/user/passowrd is not perfect it won’t work. Maybe Roon support can help us. @kevin helped some other users here.

@kevin any ideas one what else to try?


#14

Guys I don’t know why but the router restarted itself and its working again now. It looked to me as an ST issues as everything else on the net including Roon Server on my PC worked well.

Sorry for bothering you and thanks for your replies.
IT sometimes is very foggy…


(Harry Jones) #15

I recently purchased a SonicTransporter i7 and had issues setting a static IP address. Emails to Andrew at Small Green Computer confirmed that there is no way to set static ip on the SonicTransporter itself - has to be done in the router via a reservation. I am using eero mesh router so I set a reservation for the SonicTransporter but every time I unplugged it during electrical storms and started it back up it had a different address. Roon had to locate it each time.

I posted a message on eero tech support. What they determined was that the reservation was set for the second Ethernet port which I use for my ultraRendu. The eero mobile app never saw the main IP address. I manually set a reservation for the main IP address and purposely rebooted the SonicTransporter several times. Now the main IP address stays the same which makes Roon happy.

So, try this if you have a similar problem.


(Andrew Gillis) #16

Nice find. Setting a reservation in your router is always the best way to keep the same IP address for a device. That way if you move the device to a new network it can get a new address.