SonicTransporter can't connect to Time Capsule share

I am the happy owner of a new SonicTransporter i7 which replaced my 2010 macMini. I attached the ST to the same unmanaged switch that the macMini is connected to which in turn is wired to my Airport Extreme. The AE has an internal 2T disk with music. I had Roon on the mM connected to the data folder no problem… ever. Roon on the ST, however, will not connect saying, “Could not connect to share: Unauthorized”. I used exactly the same settings in both Add Network Share screens. I even unmounted and remounted the share several times in the mM just to make sure. It looks like it can definitely see the TC but won’t connect. Andrew at SGC recommended that I ask you guys. Thanks

Thanks for reaching out, @Russ_Metcalf!

If you try smb:// is there any difference?

Can you check the share settings on the Data folder to ensure that it is properly shared for the SonicTransporter to be able to the access it?


I tried both \[ip]\Data and smb://[ip]/Data with the mM and both worked. I tried both with the ST and both gave the same ‘unauthorized’ response.

I could not see what the privileges are for /Data through my iMac finder, but /Data/Music says r+w for unknown, staff, and everyone. The AE has file sharing enabled on the disk/Data and it is using the device password for authentication. I read somewhere that the AE does not care what the user name is, only the password, but I am using the network name for the ST as the user. It seems to me that because the ST has to mount USB disks and SAMBA shares via the sonicorbiter admin page that the TC should need to be mounted there as well. Andrew said no, but I tried that too using the smb tab.

Roon connects perfectly with every endpoint including 2 mRendus, Sonos, Apple TV, iPad, iPhone, and various computers with built-in output and Dragonfly Red! Also, there are no subnets on my home network and the mR and TC and switch are hard wired.

Thanks again for your help.

Hey @Russ_Metcalf,

If you try using /Data/Music instead of just /Data does that work for you?


Tried that too… but I’ll try again!

No love…

Thanks for giving that a try, @Russ_Metcalf.

We’ve had similar reports of customers experiencing performance issues with the Time Capsule, but in many cases we’ve been able to get things stable. Typically the setup you’ve described would work with many network shares, but the Time Capsule devices can be a little tricky, so let’s try a couple other things.

In the past we have seen similar Apple devices have difficulties being accessed from SMB, so let’s see if CIFS yields any different results.

Try giving cifs:// and cifs:// a try and let me know if you’re able to get this to work.


I know Apple uses afp… I even tried that. But I thought I had to install cifs first so I didn’t bother since I don’t have the SSH creds for the ST :wink: I will do that when I get back home… or maybe I’ll stop and buy a new router on my way home! After all, the ST did replace the mM!


Tried cifs… ‘There was an unexpected error: UnexpectedError’

I appreciate you giving that a try, @Russ_Metcalf!

I’d like to propose a test that should give us a little more info here. If you create a shared folder on the Mac device you have and add a music file, are you able to add this shared folder in Roon?


I gave up… I just moved the music files…
the Time Capsule is not the greatest, either.