SoTM sms200 Ultra issues integrating with ROON/NUC and Totaldac

Hi everybody

I need some help from the someone who has proficiency in using Roon, NUCs and SoTM sms200Ultra.

While I’m waiting for a new streamer (Lumin U1) I tried to test my friend’s SoTM sms200Ultra in my setup.
Unfortunately despite many trials I was not able to make it works.

Problem is: Roon Remote does not see the SoTM among the network peripherals to be enabled in the Audio settings menu.

I use a NUC i7 connected to a router modem Netgear D6300. To the router I connected the SoTM sms200Ultra which is connected through usb cable to the usb input of a Totaldac d1-server (which I really do not like as a standalone server…).

What drives me crazy is:

  • the same infrastructure worked flawlessly with Lumin S1 instead of SotM200Ultra
  • also Totaldac d1-server worked finely with Roon if directly connected to the router
  • at my friend’s place the SoTM200Ultra works perfectly using different hardware or even using the same Totaldac d1-server and same router. However we did not have the chance to try the exactly same NUC… (maybe this is the problem at my place)
  • since my friend use an Aqvox audiophile switch to improve performance of the network we introduced the same switch in my network in order to have perfectly equal systems

Roon is updated to the last build
Totaldac disk image is the last one available
RoonServer is actively running on SotM Eunhasu webpage

Can anyone help me? Situation is pretty frustrating…:frowning:


Please enlighten me, but isn’t the TotalDAC d1-Server just that, a server? It does not have a DAC built in?
And it’s use in this case would be adding an USB2SPDIF converter onto an Ethernet2USB adapter?
From what i understand it is also Roon Ready so it should be pretty nice even without a sMS-200 before it?

The NUC you mention, is that your Roon Core/Server?

I have a combo two chassis: Totaldac d1-six and Totaldac D1-server/reclocker. Signal goes usually from the internet (i.e. Tidal) or from the network (i. a NAS) into the router and then into the USB d1-server input or into a streamer (i.e. Lumin) and then into the d1-server USN input.

Concerning quality of the d1-server without Lumin or sMS200…unfortunately I really do not like it…sound flat, less 3dimensional, harsher…

I could possibly use a USB2SPDIF converter but the point is that: 1) I wouldn’t like to add an additional piece of equipment in an already complex setup; 2) I am curious about how come the Roon works properly if I use a Lumin or the direct input into d1-server while if I use sMS 200 it doesn’t work (while at my friend’s house with almost exactly the same configuration it works flawlessly)

Finally: yes, my NUC (connected to the router with an ethernet cable) has installed my Roon Core/Server on it…but again…it works finely with Roon Ready devices like the Lumin or the Totaldac d1-server…it should also work with sMS200…shouldn’t it?


Does your friend use the same network addresses as you do?

Could he have set a static address that is different from your subnet?

If you have an iOS device, get a copy of Fing and see if 200ultra shows up on your network.

See if you get any insights from this:

1 Like


Mmmmmhhh…I do not know if in his network the SoTM sMS200Ultra (and other equipments) had the same IP address than in mine
No, he did not set any static address.

As soon as I have enough time I’ll try to get a copy of Fing (I do not know it…) and get back to you


Thanks a lot Peter. I’ll look into it


From the thread you suggested: ‘Problem solved: I had to change the volume mode. Now I see the SOtM and it sound very good withh Roon.
The help came from SOtm Sanghoon Lee and it took him 1 Minute via Teamviewer. Thanks to SOtM!
And thanks for all the helping ideas here!
Thanks Rainer’

Basically I tried all the ‘tricks’ recommended to Reiner (also the ones from Slim…) and nothing worked

Rainer solved the problem changing the ‘volume mode’, but I do not know what it is. Does anyone can help with this or I should necessarily contact SoTM and have them helping through Teamviewer?


1 Like

Really interested to understand why ‘volume mode’ set inappropriately results in Roon being unable to find device.

As I understand it, ‘volume mode’ is just sets how one controls volume, i.e. thru software or via volume knob on device, i.e. DAC.