Static with Dirac Live and Roon

@support: I’m having the same problem at described here: Static during playback with 1.2 and Dirac [Solved]. However the solution described doesn’t apply as the option is no longer available in the buffer drop down.

Setup is as follows:

  • i5 NUC running Roon ROCK
  • i5 NUC running Roon Bridge (on Win10) > Dirac Live > Yggy

No static bypassing Dirac and going to the Yggy.


Hi @jcn3 ----- Thank you for the report and sharing your feedback with us. Can you provide me a screenshot highlighting what you are seeing under the “playback” tab for the DIRAC zone?

I just had one of our team members confirm that they still have access the the mentioned setting (i.e “Use Power-of-2 Hardware Buffer Size”).



first, my apologies for the delay in responding – i clearly don’t have my notifications set up properly.

i do not see the same thing you see under the playback tab. please see the included screen shots:




@Eric – just to be complete, added shot of software versions.

Hi @jcn3 —— Thank you again for your continued feedback and more importantly, thank you for your patience while I have been discussing this behavior with our tech and DEV teams.

Moving forward, I can confirm that we have heard similar reports from users, and have also seen this in-house. In many cases, people have been able to reduce or eliminate static by adjusting settings such as “event driven mode” or by increasing/decreasing WASAPI’s buffer size. I would start by playing with those settings, and seeing if you can tune this behavior away.

Let me know how your testing goes!

@Eric – thanks for the reply. I’ll play around with the buffer and see how it goes.

One thing that I don’t understand is why your screen shot of the playback tab has different settings than mine. What’s the deal with that?



Looking forward to your feedback after you’ve done some testing, @jcn3.

I should have updated my screenshot, apologies :dizzy_face: the difference in settings was between MAC (mine) Windows (yours).