Stellar Gain Cell DAC Not Roon-tested?

Hi all – New owner of PS Audio Stellar Gain Cell DAC stack (with m700 monoblocks). Curious as to why the SGCD is not listed as Roon-tested, given that the PS Audio DSD, DSJr, and PerfectWave DACs are? The SGCD so far works fine with Roon.

Thanks in advance.

From Roon partner programs:

Thanks and will do.

Hi Robert,
Can I ask details about your setup: How is your ROON core connected to the GCD?

I just got the GCD with S300 amp and cannot connect to ROON Core over usb. Both the Pro-Ject Stream Box S2 Ultra and direct usb connection to the Mac Mini (OS X 10.13) fail. SPDIF connection with Allo DigiOne Ultra Signature and CD transport work fine.

Does anyone else have experience with the GCD paired with the Pro-Ject Stream Box S2 Ultra?

Thanks.
Marc V.

Hi Marc,

My set-up is as follows:

Sonictransporter i5>ultraRendu>SGCD>m700s>Totem Tribe Towers. Both Sonictransporter and ultraRendu have most recent firmware.

Sonictransporter and ultraRendu are routed through a Netgear 16-port Gigabit unmanaged switch (GS316). Audioquest Carbon USB cable between ultraRendu and SGCD

Roon server (v 1.7) mounted on Sonic Transporter. Music files locally stored on 1TB SSD on Sonic Transporter and on a 2 TB WD Easy Book USB v.3 drive connected to the Sonic Transporter.

Roon services managed via iPad app. (iPad Pro from 2018)

Are you by any chance running Roon core via Linux? If so, I highly recommend you contact PS Audio to make sure your SGCD has firmware that is updated to allow the USB port to run smoothly with Linux, where there may be an issue. I learned about this shortly after I purchased my SGCD. PSA took care of me promptly – could not have been happier with their response.

Hope this is of some help.

Best – Bob

Hi Robert, Thanks for your feedback. Much appreciated.

I run Roon core on a MacMini with external SSD (1TB) holding the music library.
This is connected to a 4-port Gibabit Netgear switch with iFi power supply and Audioquest Cinnamon ethernet cable. I have the Pro-Ject Streambox S2 Ultra as network bridge; ethernet Cinnamon in / USB Cinnamon out.

My old setup was Mytek Brooklyn dac (V1) with SBooster power supply, connected to NAD C316BEE V2 integrated amp powering the FOCAL ARIA 926 floorstanders. But the NAD was a bit underpowered (40W continues into 8 Ohm).

So get the Stellar GCD + S300. As they go well together I choose to get them as a pair, even though I was very happy with the Mytek Brooklyn + SBooster.

I did ask PSA if the Streambox (which runs Volumio on Linux) would work with the SGCD and they assured me it would. But I found out the hard way it is not recognised with standard USB drivers on the SGCD.

I was also told I will need the USB driver upgrade, but only after I purchased the unit. I live in Europe, so shipping is costly. It has not been decided yet who will pay. So, I am a bit disappointed with the after sales service. Hoping it will get resolved soon.

I checked out the i5 - Rendu combo on the internet. Looks interesting. My MacMini is already 8 years old, so I am starting to look for alternatives for the Roon Core, before it dies. Are you happy with the i5?

I also run mobile apps to control Roon, but I miss having a remote for basic functions (mute, play, next, previous), so I recently installed Raspberry Pi with a 7" touch display and a FLIRC remote dongle. See the review by Hans Beekhuyzen: https://youtu.be/C6dz3XqF7bg

I will keep you posted here on the outcome of the SGCD Linux USB driver issue.

Happy Listening.

Hi Marc – Hope all gets worked out with your SGCD. As to the i5-Rendu combo, while the i5 has worked flawlessly, and the sound quality of the rendu into the SGCD is really good – very transparent and alive – the set-up is not without continuing issues that at times are annoying. In brief, every now and again while running Roon, the system will stop playing, and then on restart it will skip through songs on my library at about 1/second. The only way I have found to get it back into operation is to shut everything down, clear out the Roon cache, and start again (however, I do not have to reboot the i5 itself). I’ve done some searches in the Roon message boards and it seems there are others, with different systems but all with a rendu, who have similar issues. You may want to do a similar search. I frankly have not had the time to fully chase this down with Roon and Andrew at Small Green Computer to see if there is something specific to my system or if this is a more generic problem with the rendu and Roon at this point, but I will once we get passed the holidays.

Good luck!

Bob

The symptoms you describe are exactly what I see when I try to connect the Pro-Ject Streambox to the SGCD with the standard USB driver (i.e. not upgraded for Linux). So, this may still be linked to the SGCD USB interface/driver.

If I get the same result on the Streambox after the upgrade… then that would definitely point in that direction. The support tech mentioned to me that this Linux USB upgrade is not officially supported yet.
So, report your issue to PSA? They still have some work to do.

No news yet on my USB upgrade. My local distributor is still discussing with them. I keep you posted.

Enjoy the music!