Synology #recycle folders are not being excluded from Watched folder

my music is on a synology nas in a a folder called music…i also have #recycle folder, cause i don´t want to delete by accident forever…the roon watchfolder is the musicfolder- so the #recycle is scanned. how to exclude this folder like the /.tmp - files?


Roon should be ignoring the contents of #recycle folder, I’ll leave a tag for @support and @ben to follow up on this.

In the mean time, as a workaround, you could try manually configuring Roon to exclude these folders.

If you search the Roon Knowledge Base for “ignored paths” and follow the link to:
FAQ: How do I import music? there is a section the describes how to do this.

The default setting [with Roon core running on Windows] is:

\tmp\; \temp\; \.; .pmbmf\;\

I suggest you update it to:

\tmp\; \temp\; \.; .pmbmf\; #recycle\

Hope this helps.


Hi @latenz,

We would like Roon to always ignore #recycle type folders by default without any settings changes. My understanding is that the #recycle folder will be directly in the “root” directory of the share directory, is that correct?


What System do you run your roon core on?

At the moment I have the symbology nas direct via ethernet connected to my MacBook cause in this constellation I can click the link in Roon an delete the dobble folder. For security reason I have the recycle bin activated…when the library is cleane I will connect the nas to a macmini rooncore…
And the #recycle folder is in the music-folder…

Hi again,

In Roon can you go to one of these “deleted” albums (that’s in #recycle) and then click on the ‘3 dots’ icon followed by the ‘View Track Info’ icon, for one of the tracks. Then cut / paste the file path on here.

I think it will look a little like this example: