Tablet cannot find roon core

My roon core is on my windows 10 pc, connected to my modem/router via ethernet. My tablet is trying to connect to a wireless network from my built in router but it just keeps searching. I have no other remotes except the one on the core. Tablet is galaxy tab s6. Modem/router is Arris XB6.

Tried restarting my core and my network.

Any idea how to fix this? Thanks.

Did you already follow the advice given in: Why can’t Roon Remote Connect?

Wow diasbling my windows firewall worked! Thanks so much. How do I do an exception now to allow roon remote through it ?

You can use the instructions below:

Thanks so much man! You are the best.

1 Like

windows I think tries to default to firewall on which is a double edge sword for many using client/server based apps like roon. But windows is so full of security holes I can see why. Macs OTOH tend to default to off.

Its so great having roon remote on my tablet now i dont have to go to my pc from my listening position :smiley:

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.