Temple of the Dog - Times of Trouble not playing

Roon Core Machine

Mac mini (Late 2012)
2.3 GHz Quad-Core Intel Core i7
16 GB 1600 MHz DDR3

Networking Gear & Setup Details

FRITZ!Box 7590 x 2
Ethernet

Connected Audio Devices

naim Uniti Atom: Ethernet
ifi ZEN DAC: USB
iPad
iPhone

Number of Tracks in Library

11916

Description of Issue

Qobuz streamed and HIGHRESAUDIO downloaded Version of Times of Trouble (Temple of the Dog - 25th Anniversary Mix) in 192kHz is not playing in Roon.
Streamed 96kHz Qobuz Version works.

This sounds like a network issue tbh.
Can you fill out the support template details you were presented with when you opened this thread
Thank you

This is not happening with other titles of the same album.
I was assuming that I did fill out the template. What details are you missing?

Sorry, you are correct, details are there, not sure why i did not see that the first time.

Ok so can you clarify not playing?
Does it try to start and gives errors or skips or just does not even attempt to start to play?

Yes, it tries to start. The pause button is shown but no audio is playing. I’m not sure if it eventually skips the track. Maybe I just didn’t wait long enough. At first the previous track (Call Me A Dog) also did not play. After redownloading it worked but not the other one.

@support I have confirmed with two separate Cores in different locations, that the track in question, on Qobuz 24/192 versions, does not play. Other tracks on the album do. It tries to play, but, the “cylon” back and forth line keeps going.

Going through the logs it seems that Roon is seeing this track as an MQA track, but, then playback stops because it is at a higher rate than MQA decoder accepts as an input. See log trace.


04/19 13:26:30 Info: [benq] [zoneplayer]     Open Result (Playing):Result[Status=Success]
**04/19 13:26:30 Critical: threadpoolsynchronizationcontext: System.ArgumentException: MQA decoder does 1x->2x but got sample rate 192000**
   at Sooloos.Broker.Transport.AudioFileStreamWrapper..ctor(AudioEnv env, AudioStream backing, Boolean decode, Boolean divert, Boolean upsampleAll, Boolean passthrough)
   at Sooloos.Broker.Transport.ZonePlayerBase._EnsurePrepared(ZonePlayerTrack track)

I had this same issue with one track on a Springsteen live concert I downloaded from Nugs. I had posted In support back then and provided the track, but, I have never heard back on the results.

Hi @Berend_Schmid and @Rugby

Thank you for the heads up, great album, by the way, we definitely want to get this corrected.
For me, Call Me a Dog skips after about 15 seconds and Times of Trouble won’t play on either the 10, or 18, track 24/192 versions on Qobuz. I’m passing this report on to QA so they can take a closer look.

I hope to have more details soon, @Rugby I’ll take a look at your other report.