"This track is not currently available" TIDAL error message

Add me to list. Having problem for a while and lurking here for solution. Every listening session starts out good, then after an hour or so tracks start sputtering, stopping, and advancing to next track. Once it starts, it happens on every track. I switch to my networked hard drive and start getting file loading slowly error. Am concerned nothing from Roon in 2 weeks on this.

Unfortunately I saw this last post of you coming…

Same problem today, now also without sharing my cabled network with homeoffice pc´s or other stuff… Speedtest shows 75mbps.
This is starting to be annoying!

Last week I saw this problem for first time. Before this I had not seen it. I have in my period as roon member played about 20k tracks, where 95% from Tidal.
My workaround to fix it was to logout from Tidal and log in again (from roon). After that action all is ok again.

Not had this issue since last update. Fingers crossed it stays like this.

FYI: Roon 1.4 (Build 310) Is Live! It responds to the issues discussed on this thread.

Roon team, could you please outline the various error messages users might see?

I’ve seen a lot of them today, after the update. It’s always “This track is not currently available”. The strange thing is, that sometimes it shows without skipping a track, but normally continuing to the next track on the album. Sometimes, tracks are skipped, but incorrectly, as the tracks in question play fine through the tidal desktop app.
On some occasions (yes, I had some time on my hands today…) it shows the error message, and the track really isn’t available.

All — I saw the request for some feedback on the various error messages users might see with TIDAL after the latest update (i.ebuild 310) and wanted to offer some insight.

As you may be aware, we have had mixed results reproducing this behavior in house, and some of the diagnostics and feedback we’ve gathered point to more than one underlying causes. Obviously, this complicates things, since we may in fact be looking at multiple causes which are all triggering the same symptoms.

We’ve been discussing how to proceed, and decided to release an update this week that takes into account some of these distinctions, triggering different error messages accordingly. So after updating to Build 310 the following messages will be displayed when there is an issue streaming TIDAL content:

  • TIDAL media is loading slowly. This may indicate a networking or connectivity problem.

  • This track is not currently available from TIDAL.

Going forward, everyone should confirm that their Core and all Remotes are running Build 310, and the next time you experience this issue, be sure to let us know exactly which error you are seeing.

We have collected a lot of information here, so knowing which error you are seeing will help us start to address underlying causes with more specificity.

Looking forward to the feedback everyone. Thanks for your help, and for your patience.

Many thanks!


Hi.I had a lot of simular errors when streaming from Tidal today. All errors where at the 1. track of each album. After 2-3 seconds roon jumped to next track an played normal from there.
My setup:
Rock b.157 Nuc7i7BNH
Roon 1.4 b.310 at all devices
Oppo 203 with latest fw

Per Morten

Guys, how things are going here ? Did this issue disappear for you ? If not, can you let us know the errors Roon prints out in case of an issue ?


Yes I’ve been getting those errors. Problem is, I notice it at moments when I don’t have the time to open Tidal and see if streaming directly from the Tidal website has the same problem. So I feel like reporting those errors isn’t very useful since I haven’t eliminated the non-Roon variables.

That said, I have seen both messages pop within a few minutes of each other - the “Track not currently available” message and “the Track is loading slowly” message. You may want to have the error messages be more verbose than that…

Those using Google DNS ( may wish to experiment with Cloudfare’s new address. See this link. I’d tried it and have had better (incremental, though) response on my iPad loading Roon and reduced latency. Also, Cloudfare indicates that it does not track one’s data and has employed third-party audit via KPMG for independent verification.

My problem started for around 1-2 hours ago (Sweden)
Roon doesn’t play music from TIDAL no matter what I have done, restart my Core, bridge and remote!
But it’s no problems to play music directly on TIDAL!

But it’s some I have to catch up on Netflix so no more music today, watching Tv instead :smile:


Hello @Anders_Strengberg,

Try opening Roon and going to Settings>Services>Tidal and clicking the “Sync Library Now” button. This may resolve this issue for you.


I’m knocking on wood so hard as I type this, but I don’t think I’ve encountered this error in a few weeks.

Same error again today: “Tidal: This track is not cu…”. Always at 1. track, as I bescribed above.
Per Morten

Running 1.4 (310) since the day it was released, not one stop or skip!

Hi @john
It’s syncing now and it has been doing it since the last update!
But it’s not want to play anything from TIDAL!!!

Have had the same problem. Solved it by logout from Tidal in ROON and login in TIDAL again. Solves the problem!

All is well and quiet here. Thanks for the effort.