TIDAL: a network or connection error is interfering with TIDAL playback

2 posts were split to a new topic: Can we get a tab for MQA masters as in the Tidal app?

I’m still having same problem. 1.3 changed nothing. Can play Tidal HiFi with no problem. Every Tidal Masters gets me the error message.

Please @support any ideas about how to get this annoying issue sorted out?, with the recent update, things have gotten worse, before, only some MQA albums showed this behavior, but now any album shows this problem, even 16bit, there is no possibility of playing them back through roon in my sistem. Before, I would restart the computer where core is, and this solved the issue for a few days, now, I have been resetting the core, over and over and the problem is getting worse. I must say this is the main reason why I got hooked on Roon, for its superb integration with Tidal and my libraries, but now none of that is happening, please help to solve this issue. I´m in Roon Hell¡¡¡¡ please help me go back to Roon bliss¡¡¡¡

I have the same problem, have you solved?

Negative¡¡¡ Apparently the recent update made things worse… :sweat:
And I have not found anywhere in any post that the issue has been solved… and the problem has been going on for weeks now… I´m starting to wonder if it will ever be solved…everything started since Tidal released the MQA (masters) on their apps. I´m guessing is a Tidal/Roon interface, and I want to think they are working on both ends on figuring out the way to solve it. In the meantime, pretty frustrated with Roon here.

Did you check this thread?

Same problem here… happens once in a while, but with 1.3 it’s more frequently :disappointed:

I think it is the way the Tidal app isn’t releasing its Exclusive use of audio. I think of it as Tidal’s grip on my DAC. Especially with playing Masters in Tidal - which is the only way to find them. when I play the tracks in Roon, they seem to attempt to play but soon skip to the next track.

It stops if I quit the Tidal app. I haven’t had to reset the Remote or the Core to get things working right.

For me, it occurs when hunting and verifying Masters in the Tidal app then attempting to play them right afterwards in Roon.

Remember, Tidal’s app updated at the same time the MQA Masters became available.

Not my experience at all. The tidal masters I attempt to play have been in my library for two weeks ! Can’t play a single track ! Once again, can stream tidal hifi w/o glitch for days uninterrupted!!

Does anyone think that this could be "network or connectivity " issue as the error says ? Am I supposed to assume that I can play Tidal HFi without interruptions for several consecutive days, but as soon as I play a 24/48 from TidL Mastrs , that my network is somehow inadequate ? Just looking for help !

It’s been three weeks and I see a lot of response to blue sound, but nothing for SoTM users, even though "Roon certified " RAAT ? (Whatever that means ). Supposedly means something :triumph:. Nothing except "send logs ,thanks ":rofl:

I thought the same was causing the problem… but the problem was intermittent… now even though the tidal app is closed no mqa is allowed on Roon… a few seconds and its gone every time I attempt to play any of those masters.

Arturo, the problem is ; no problem playing HiFi. The problem is; can’t play masters !! OK ? I don’t see this
as a general “problem with tidal”.

Yes I have the same issue happening

Rather than being network-related do you think it might be that some DACs are having difficulty handling the 48kHz 24 bit stream they are receiving? Has anyone with this problem been able to try 2 or 3 different DACs in their network, with no other changes, and have the same problem recur?

Can’t go three separate Dacs but I have identical problems with centrance dac mini cx and dragonfly red. Same message every time ! No other changes in network at all

Mine is a Devialet 120 and I am pretty sure other Devialet users are not having problems with this.

Tony, I think you are really on to the cause. I’ve been playing locally stored 24/48 downloads from hdtracks for at least three years w/o glitch. Have noticed Tidal attemptes to grad those files but Roon won’t play them. Can’t play a Masters. Can play local 24/96 w/o glitch. Can play Tidal Hifi w/o glitch for weeks !!! Not one Masters. Roon wants me to defend my network.

I was having the same issue on 16/44 material.

Same here… getting this error on both 16/44 and MQA material :worried: