Tidal account no longer working [Solved]

My Tidal account is suddenly not recognised by Roon. No problems until I tried to use it today (after a few days of being away). Tidal account is valid and I can log in to Tidal directly OK. Any ideas? Help much appreciated.

By the way, I have deleted the cache and that doesn’t solve the problem…

Hey @Nicholas_McCooke – sorry for the trouble here.

Can you let me know the error you’re seeing, in addition to the information here under Setup and Tidal? This will help us get a sense of what’s going on here.

Thanks and sorry for the trouble!

Hi Mike
Sorry for the delay in replying and thanks for your quick response. Through some combination of deleting the cache, rebooting the player and logging out and in again to Tidal directly, it started working again…

Ok, would love to figure out what’s going on here, as we’ve heard sporadic reports like this, but I’ll take it! :smile:

Thanks for letting us know!

2nd time happened to me now. Fix works. Cache was empty in OSX library.