Tidal - bad user name or password [Resolved]

Tidal stopped working in Roon (1.3 build 204).
Tidal app works well, I can login without any issues.

I tried to restart the core few times - no change.


Hi @Adam_Dabrowski ---- Thank you for the feedback and sorry for the troubles. May I kindly ask you to please provide the following information:

  1. A brief description of your setup as seen here.

  2. Please provide an outline of your network configuration/topology as well as providing insight into any networking hardware you are implementing.

  3. Can you provide me some more detail in regard to this behavior you are reporting? For example…

  • When did it start?

  • Have there been any changes made to your setup that you feel could be related to this?


Hi @Eric

  • Roon 1.3 build 204 64 bit
  • Core / Win 10 64 bit Roon / macOs Sierra 10.12.3
  • Core is custom build music server 16gb Ram, SSD drive
  • Roon Macbook Pro 8gb
  • Music is on NAS (WiFi).

I just can’t login to TIDAL anymore.
I think it started after an update (I’m not 100% sure though).
No changes in my setup

Hi @Adam_Dabrowski ----- Thank you for the follow up and taking the time to answer my questions. Both are appreciated!

Since you’ve noticed this issue, have you tried resetting your TIDAL password and logging in again?



thank you, it works! I have no idea why I didn’t thought about it…


1 Like