Tidal Master audio - sounds terrible and pulsing noise

When I play Tidal masters through the Roon app they sound terrible and sometimes there is pulsing through the speakers, my DAC also only displays 44.1KHZ.

When i play direct from Tidal all is well.

What does the display (Signal chain) show in Roon? All of the ones I’ve listened to have been 24/48 on the Signal chain. I have listened to about fifteen Tidal Master MQA albums and everything has sounded good. Albums have been MQA Studio varying in quality from 24/48 to 24/192. Roon remote in my main system, passed through to a Meridian Explorer 2 DAC

I also have payed many MQA titles directly thru Roon and have had no issues in SQ. Checking the signal chain in Roon, MQA titles are mostly Flac 24 bit 48Khz and a few are 24/44.1.

Hi @Graham_Macdonald ----- Thank you for the report and my apologies for the troubles here. To help in my evaluation of this behavior you are experiencing while streaming Tidal masters via Roon, could you please provide me with the specifics of your current setup as seen here.

Furthermore, can you please provide me with a screen shot of the signal path coming out of Roon when trying to stream master content.


its shows 48K 24bit but i know the source is 96K but the pulsing sound is still there every time.

Im using a MacBook pro to a Moon Neo Ace, Roon shows a 48k 24 signal but i know the source is 96K because if i play straight from Tidal to the Neo thats what the DAC shows.

But the pulsing makes it completely unlistenable to anyway.

The source isn’t 96Hz. The Tidal app is unfolding it to 96Hz as part of the software MQA decoding. Roon is passing it right through.

id love to test your theory on a known 96K track on my NAS except Roon won’t play any tracks it just skips through them all. Did anyone test this?

It’s obviously an issue with your DAC, Roon testers can’t test every piece of hardware out there. @eric will have to help you collect some logs.

Thx - i finally got tracks to play from my NAS and a know 192K 24b track still shows as 44.1K on the DAC

That means you haven’t enabled exclusive mode in Roon. You can find it in your output device settings, second tab.

when i do that i get no audio

You most likely have another audio application blocking access to your DAC and roon cannot get exclusive access. Restart your computer and don’t start any other programs before firing up roon.

ok thanks for the info

do we know when Roon will offer MGA decoding? as tidal do it today.

Sometime after 1.3 is released, no exact timeline. It is confirmed as coming.