Tidal MQA through Chromecast audio to MQA DAC

Are they Specific settings to configure in Roon to stream MQA tidal files via a chrome cast audio to an mqa dac. I am using NAD D3045 amp with a compatible mqa dac but inspite of trying different settings, the amp doesn’t indicate or light up as MQA.

  • Asynchronous USB 24/192 Input supporting MQA and DSD

It looks from the marketing that the magic is specific to the USB input. On my Teac it is specific to the network input. The others don’t support MQA, but the USB input supports a higher DSD rate. I suspect the CCA is the wrong bit of kit if you want to make full use of that amplifier.

I checked with NAD and they confirmed all digital inputs support MQA as long as the roon settings are correct. I have enabled mqa decoder and renderer for chrome cast but no luck. Does anyone know what settings I need so chrome cast can pass mqa to my amp. Thanks

Apologies, just checked the handbook and you are correct. Assuming the CCA is capable of forwarding bit perfect PCM (and some info on the web suggests it will work just fine) then you want to configure the Roon CCA interface to be a decoder and renderer. Go into the advanced settings and switch core decoding off. That should pass the MQA file unmolested to the CCA which if it is bit perfect should keep the MQA header the DAC needs to recognise MQA. Set volume to fixed too.

I tried it but still my amp is not confirming mqa. My signal path seems to show the right path and my WiFi is very fast and stable. A couple of reviews online mention it has worked for them. Any other settings I could try? Thanks

Fixed volume rather than DSP volume. Try that.

The volume is fixed. I haven’t touched the dsp settings. They are all off and on default.

You changed to fixed or you think it is fixed? The signal path above says volume is DSP so is that a Chromecast setting?

1 Like

Can I revive this? I have the same issue. The D3045 has never once shown the MQA light, thinking it not Roon’s “fault”. I have tried all of the above (fixed volume shows in settings, but still says “passthrough” in signal path, though, exactly like in the screenshot above.

I have the same issue. I’m sending Tidal MAQ files via Room to my Chromecast Audio and then via optical TosLink to my SMSL DO200. Can’t get the MQA symbol to show up on the DO200, no matter what the settings.

You have to send bit perfect signal. One thing to check is if the Chromecast has volume settings that would prevent that.

Hi @Rugby, thanks for responding!
How exactly do I go about sending a bit perfect signal through Chromecast Audio? I disabled DSP & set volume to passthrough in Roon, but still no luck. What settings do you recommend I use here?

Those look good. I meant that you need to look on the Chromecast settings in home to make sure that the Chromecast isn’t set for volume leveling.

Hi @Rugby, thanks for that feedback. In Google Home I have the EQ sliders centered, volume at 100%. Also, volume control is fixed in Roon. Still no luck :frowning:

Nope. “Full dynamic range” controls only the analog output voltage. It does not affect the mini TOSLINK digital output.


1 Like

If you set volume to fixed, it shows as DSP pass through. This the way how Roon reports this.