Tidal No Longer Working

Hello internet! So as of about a day ago, my roon app on IOS stopped recognizing Tidal as being a configured service. I tried signing in many times —— error message reads check network connection. My network is up and running and I can successfully log in and out of the actual tidal app and can stream music from tidal. I tried clearing the cache, rebooting my nucleus, router, switch, etc etc, but nothing has worked. PLEASE HELP! It’s the weekend and I want to play some tunes!

Hi @Gregory_Itingen,

Apologies for the troubles here! Typically a reboot of your Core will resolve this type of behavior but since that didn’t help here please see the instructions below:

  • Stop RoonServer on your Core, find your Roon database and delete the tidal_account file (Database > Registry > Core > tidal_account). Once you do this try to login again.
  • Check that your account is still active, as suggested here. In the past we have seen that you may be able to login to the TIDAL account in the TIDAL app, but the subscription itself may not be active therefore cannot connect to Roon.

Thank you. Got it working again.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.