Tidal not playing recently

Core Machine (Operating system/System info/Roon build number)

Mac mini 2018, build 528 as core

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Core connected via ethernet. Linksys EA8100 router

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Mac mini output to Gustard U16 USB interface

Description Of Issue

Tidal stopped playing since 2 days ago.
The play bar lights up and running left and right. But the music won’t start. Local music is playing fine. Tidal via its own app is also playing fine.

Things I have tried but it did not work.

  • wait for the music to start for 20 minutes.
  • try to play with different end points
  • re syn the tidal database
  • re login tidal
  • delete cache in roon folder
  • clean re install roon on core
  • clean re install roon on remote
  • reset network router
  • reset roon core
  • move core to nearer to network router.

This is very frustrating as it was ok previously. I did not change the hardware recently and the network or internet is working fine.
Please advise what else can be tried.

1 Like

A post was split to a new topic: Roon + TIDAL not working, performed some troubleshooting already

A post was split to a new topic: TIDAL Not working properly - Playback errors

A post was split to a new topic: Can’t play TIDAL content - Windows 10

A post was split to a new topic: Can’t login to TIDAL - Mac

A post was split to a new topic: Tidal Playback Issues on Naim

A post was split to a new topic: Track not available on TIDAL - MacOS

A post was split to a new topic: Innuous Zen: Missing Method

Hi @In_Seng_Ooi,

Are you still seeing this issue presently? Does this behavior affect all of your audio endpoints? If you try to start playback on “System Output” do you have any issues there?

I tried playing through system output but it was not working either. However I noticed for the past one day I started to see it worked normally sometimes but not all the time…I am not sure it is time related. Related to covid19 limiting the bandwidth? I am located in Singapore everything else is fast anytime.

2 posts were split to a new topic: TIDAL Playback Issues [Resolved]

Hi @In_Seng_Ooi,

Do you by any chance have a VPN you could try using? That should tell you if the issue is with your ISP or elsewhere.

I do not have VPN…at this moment, tidal is again not working. The menu or playlist also cannot be loaded. Syncing tidal is also not successful

Hi @In_Seng_Ooi,

Can I please ask you to send me a copy of your Roon logs by using these instructions? The best way to get them over to me would be via Dropbox / Google Drive, but if you don’t have either method just let me know and I can provide alternate upload destination.

Hi @In_Seng_Ooi,

Thanks for sending the logs over and I appreciate your patience until I had a chance to discuss your case with the technical team.

We are seeing quite a few networking issues in the current database and we would like to see if the database you have is related to this issue.

Can I please ask that you use these instructions to set your current database aside and try using only streaming services (TIDAL/Qobuz) for a bit of time?

  • Make a Backup of your current Roon Database
  • Exit out of Roon
  • Navigate to your Roon’s Database Location
  • Find the folder that says “Roon”
  • Rename the “Roon” folder to “Roon_old”
  • Reinstall Roon to generate a new Roon folder
  • Do not restore your database just yet
  • Verify if TIDAL/Qobuz works as expected with the fresh database

Do let me know how this goes or if you have any questions, thanks!

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.